Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Won't load web sites ...get error 103

16 Apr 2013   #1
countrymanto

windows 7 professional
 
 
Won't load web sites ...get error 103

Please help.

When logged in I try and go to a web site such as Washington Post or similar sites and can't load the web page...get error 103.

However, when I am in safe mode as I am now all the web sites load right away..no problem.

Can you help please?

I'm running Windows 7 professional 64bt.

Thanks,
Wayne (Countrymanto)


My System SpecsSystem Spec
.
16 Apr 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Please post a screenshot with the error.
Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error. ???
You're using chrome, firefox or internet explorer?
Do you have kaspersky as virusscanner? (disable it at least temporary to test)

-----
Just recently we have been seeing this all over the place on the company PCs for anyone using Chrome. It seems that Kaspserky and Chrome don’t get on to well.
So far, the best work around we’ve come across is to just add chrome.exe to the ignore list in Kaspersky until there is a fix.
My System SpecsSystem Spec
16 Apr 2013   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello countryman not suggesting you download the tool but this may be of some help How To Fix (Error 103) ?

Try a scannow first up mate cos it mentions files problems in that article

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
.

16 Apr 2013   #4
countrymanto

windows 7 professional
 
 
Screen shot of my problem.

I have run SFC/SCANNOW but it did not fix the problem.

I have attached a screen shot of the problem.

I have the problem no matter what browser I'm using.

Thanks much for your help.

Wayne (Countrymanto)


Attached Thumbnails
Won't load web sites ...get error 103-screen-capture-problem.jpg  
My System SpecsSystem Spec
16 Apr 2013   #5
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by countrymanto View Post
I have run SFC/SCANNOW but it did not fix the problem.

I have attached a screen shot of the problem.

I have the problem no matter what browser I'm using.

Thanks much for your help.

Wayne (Countrymanto)
Also in internet explorer (if so, post screenshot as well)?
what virusscanner do you have? Disable it temporary.... does it fix the problem?
My System SpecsSystem Spec
16 Apr 2013   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by countrymanto View Post
Please help.

When logged in I try and go to a web site such as Washington Post or similar sites and can't load the web page...get error 103.

However, when I am in safe mode as I am now all the web sites load right away..no problem.

Can you help please?

I'm running Windows 7 professional 64bt.

Thanks,
Wayne (Countrymanto)
Give me a list of about 3 sites that DON'T load succesfully
Give me a list of about 3 sites that DO load successfully

What have the not loading sites in common? Are all https? Only after logging on on that site?
My System SpecsSystem Spec
18 Apr 2013   #7
countrymanto

windows 7 professional
 
 
Problem fixed

I fixed the problem by running automatic fix file system errors at start-up.

Thanks you for your help. It was greatly appreciated.

Wayne (Countrymanto)


Attached Images
Won't load web sites ...get error 103-capture...automatic-fix-file-system-errors.jpg 
My System SpecsSystem Spec
18 Apr 2013   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by countrymanto View Post
I fixed the problem by running automatic fix file system errors at start-up.

Thanks you for your help. It was greatly appreciated.

Wayne (Countrymanto)
Very strange a chkdsk does solve this
My System SpecsSystem Spec
Reply

 Won't load web sites ...get error 103




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer error wont load certain sites/game servers
I have had this problem for 2 days now and it is only this computer it will not load certain websites also a game I play it will not load the game servers Everything works fine on another computer had to test it but not this one I did full CCleaner tested it again still same Just did a...
Network & Sharing
firefox wont load some sites if I type the url in?
if I enter (mysite.com or www.mysite.com, it wont load the site) all other sites work fine if I just enter the url. whats going on and how do I fix it? also happens with IE 10. ideas appreciated. thanks.
Network & Sharing
Some sites won't load on wired connection only
Having a very strange problem on a brand new desktop computer. When i use the wireless connection, everything is great. When i switch to a wired connection, some sites load fine but others won't at all. I have other desktops on the same wired connection and they have no problems whatsoever. For...
Browsers & Mail
New Computer Won't Load HTTPS Sites, just hangs
Hey, Got this new computer here and sites using https or have used https in the past will not load. Main example I have is facebook. Going directly from the home page to facebook on IE9 it just hangs there which i open a new tab without http it loads fine. In firefox i can load the login page...
Network & Sharing
Some sites take much longer to load than others
I'm having an issue on my laptop (Dell Inspiron 1520, Win 7 HP 32-bit, 3G RAM) that has me perplexed. Most sites I go to (such as SF here) load instantly yet other sites (such as newegg.com) take forever to load. I'm not talking about waiting for an image or two to finish loading but the page...
Browsers & Mail
Ie 8 wont load some web sites
hello all im having this ongoing problem with Ie8. Icannot access certain webpages ie facebook, hotmail and some microsoft pages. With facebook its only the homepage that doesnt load i get waiting for http://www.facebokk.com/home.php? and half the page loads and that it. With hotmail i get...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App