Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cant send on live mail


18 Apr 2013   #1
lexusstump

windows 7
 
 
cant send on live mail

can't send on windows live mail. Get error 0x800ccc0e socket error 10013


My System SpecsSystem Spec
.

19 Apr 2013   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi lexusstump, welcome to Seven Forums.

Make sure the setting for your account on the 'Servers' & 'Advanced' tabs are correct.
My System SpecsSystem Spec
19 Apr 2013   #3
lexusstump

windows 7
 
 

Hello Roderunner,

Glad to find someone who maybe can help. Not too sure what your response means - It looks like I have incoming POP3 110 and outgoing SMTP 25 and mail.comcast.net. If those are the correct settings or not I have no idea. Help?
My System SpecsSystem Spec
.

19 Apr 2013   #4
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Here is an article with Comcast email settings so you can check your WLM to make sure everything is set correctly.
E-Mail Client Settings (customer generated) - Comcast Help and Support Forums

Also, what Anti Virus do you use, as some of them can scan email and cause issues?
My System SpecsSystem Spec
19 Apr 2013   #5
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by lexusstump View Post
Hello Roderunner,

Glad to find someone who maybe can help. Not too sure what your response means - It looks like I have incoming POP3 110 and outgoing SMTP 25 and mail.comcast.net. If those are the correct settings or not I have no idea. Help?
Your account setting's advanced tab should be like this. Don't know about 'leaving messages on the server' with Comcast.

Name:  Untitled.jpg
Views: 3
Size:  53.1 KB


My System SpecsSystem Spec
19 Apr 2013   #6
lexusstump

windows 7
 
 

account settings advanced tab set as directed. Still can not send email. Same error message. I think I have Norten as my anti virus program but I also think Xfinity has something else on my cpomputer.
My System SpecsSystem Spec
20 Apr 2013   #7
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

It looks like some versions of Norton have an email scanner.
Check if your version does, and if so, disable email scanning temporarily to make sure it is not causing an issue.
Here is an article explaining what you are looking for.
How to Disable Norton Email Scanning | eHow.com
My System SpecsSystem Spec
20 Apr 2013   #8
lexusstump

windows 7
 
 

Hi DavidW7ncs,

I went to the email client settings in your earlier posting. There were a couple changes I made and now it looks like I can send email from window live mail. Thanks to all the inputs I received.
My System SpecsSystem Spec
20 Apr 2013   #9
DavidE

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

You're welcome and glad to hear you got it working!
My System SpecsSystem Spec
20 Apr 2013   #10
robinb9

Windows 7 Pro 32/64 bit and Windows 8 Pro 32 Bit/64bit
 
 

btw- fyi the smtp for comcast is smtp.comcast.net not mail.comcast.net
if you put it in mail.comcast.net for the smtp it will NOT go
POP is mail.comcast.net

smtp port is 587
My System SpecsSystem Spec
Reply

 cant send on live mail




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App