Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to connect to net via wifi at home but is fine at work


29 Apr 2013   #1

Windows 7 Professional SP1
 
 
Unable to connect to net via wifi at home but is fine at work

Got me stumped! My Sony Vaio connects to the net fine at work but at home shows connection to the wireless network but no internet access. Any thoughts appreciated! BTW I'm using a Netgear DGN1000 & IE.

My System SpecsSystem Spec
.

29 Apr 2013   #2

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Is this a company issued machine ?
Sounds like it should of been connected to your home network before your work network if it was a personal machine ?
My System SpecsSystem Spec
29 Apr 2013   #3

Windows 7 Ultimate 64 bit
 
 

Reboot the modem/router by unplugging it from the AC outlet for 2 minutes.
My System SpecsSystem Spec
.


29 Apr 2013   #4

Windows 7 Pro 32/64 bit and Windows 8 Pro 32 Bit/64bit
 
 

I agree with bassfisher but I would like to add something
shut off the laptop
shut off the modem by removing the electricity only
now shut off the router doing it the same way
wait about 5 minutes
turn back on the modem and wait for all the lights to come back (one will not, that one is for the connection of the router)
now plug back in the router
wait for all the lights to come back or it stops or starts blinking depending on which router you have
Now
turn back on the laptop and see if finds the wireless connection now

Also if you have a smart phone with wifi, see if it is connecting fine

If the smart phone connects fine, then your wireless connection is confused or if this is a business computer it might not be allowed to go wireless unless you are connceted to the office only
My System SpecsSystem Spec
Reply

 Unable to connect to net via wifi at home but is fine at work




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33