Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Message body fails to print, WLM 11 and 12 and Outlook 2003

01 May 2013   #1

win7 64
 
 
Message body fails to print, WLM 11 and 12 and Outlook 2003

So, I have two identical pcs, Windows 7 pro, one can print full emails from windows live mail 11 and 12, and the other can only get message headers to print, not the actual body of the message. Message body doesnt show up in print preview or in print to file via xps document printer either for those of you that are going to ask.. The difference with the second computer is that it has had outlook 2003 installed, and Printshop 3.0 deluxe. Both Printshop and outlook 2k3 have been removed, thinking they may be the cause of the issue, but that didnt help either..

Dont think the printers/printer drivers are the issue either, laserjet 3600n, because everything prints fine except the message bodies.. Ideas?

My System SpecsSystem Spec
.

03 May 2013   #2

win7 64
 
 

Bueller???
My System SpecsSystem Spec
05 May 2013   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums sillared. Does this behavior also occur with IE? WLM uses IE for printing. Try this, Open regedit

Start> In search box type regedit> Enter> Navigate to

HKEY_CURRENT_USER/Software/Microsoft/Internet Explorer/Main

Click on Main> See if Use StyleSheets is in the right pane> If present on both machines, compare the Data> If the settings are different, change the setting on the non-working to match the working one

OR

Try removing that key> Right click Use StyleSheets and click Delete

If no change, recreate the key if needed (Stylesheets should still work without it)

Optionally if the value is set to 1 (yes), set it to 0 (no)

Double click Use StyleSheets> Change data to 0> OK

Try it now, may need to reboot for changes to take effect.

A Guy
My System SpecsSystem Spec
.


05 Jun 2013   #4

win7 64
 
 

Sorry for the delay... Use StyleSheets is NOT present on either pc.. Ideas?
My System SpecsSystem Spec
12 Jun 2013   #5

win7 64
 
 

Found a solution.. Dont know whats FUBAR that this has to be done, but it fixes the problem. Change the shortcut properties to run as admin. . Problem solved... Why? I havent figured that out yet..
My System SpecsSystem Spec
Reply

 Message body fails to print, WLM 11 and 12 and Outlook 2003




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33