Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cause of Download pause/resume always needed


04 May 2013   #1

Windows 7
 
 
Cause of Download pause/resume always needed

At some point (probably a few years ago), I started getting Youtube (flash) videos stopping (not at the same point) and needing to reset the rate or quality to resume playing. Sometimes 3 times for a 10 minute video. In addition, downloads always require pause and resume because they always stop. Is this a Firefox issue, a CentruyLink issue, a Windows 7 issue. Why can't I fix this?

My System SpecsSystem Spec
.

04 May 2013   #2

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

Three possible causes: hardware, software and internet connection.
Let's figure out which one you have got! But we need more information.

What is the model number of your computer? or RAM size?

Have you updated Shockwave Flash to the latest version?

What is your internet speed connection?

Do you have free space on your hard drive? (videos are getting streamed to temporary cache folder on hard drive before they are getting played)
My System SpecsSystem Spec
04 May 2013   #3

Windows 7
 
 
pause/resume needed

I have an AMD phenome to x6 1055T processor at 2.8 gigahertz with eight gig of ram, 64 bit OS and my internet speed
is 5 megabit down and 1/2 mb up and my software is already upgraded. I have 183 gigabytes free.
My System SpecsSystem Spec
.


04 May 2013   #4

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

Are you watching video 1080p and up by any chance?
Does this happen when you initially start video with lower resolution (for ex. 240p, 360p)?

Does this happen in Internet Explorer?
My System SpecsSystem Spec
04 May 2013   #5

Windows 7
 
 

I'm using a dual monitor setup with DVI (HDMI not used)
Monitor 1: 1280 x 960
Monitor 2: 1440 x 900

Radeon 68XX HD

IE opens then closes, it has done that since I upgraded to IE10.
My System SpecsSystem Spec
04 May 2013   #6

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

When I was talking about 1080p I meant quality of youtube videos, not your monitor resolution (please check this picture).

Also, could you please check Event Viewer for errors occurred at the time when IE failed to open?
Open Event Viewer
or
Event Viewer errors
My System SpecsSystem Spec
05 May 2013   #7

Windows 7
 
 

As far as quality goes, it doesn't seem to matter. There are times it stops at all of the quality settings. As soon as I change it to anything other than what it's set on, it starts streaming again. There is nothing in the
Windows Logs-> Applications And Services Logs -> Internet Explorer
Looking over others ACEEventlog has:
0000000043: 2013-05-05 10:28:01:127 Exception <UpdateJumpLists>: A valid active Window is needed to update the Taskbar
Exception Called by: ATI.ACE.CLI.Component.Dashboard.DBFavouritesSectionVMController::LoadBookmarks processID:04064 threadIDCCCThreadNewashboard) domainNameCCC.exe ) assemblyNameCLI.Component.Dashboard, Version=3.5.0.0, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
**************************************************************************************************** ********************

and also
0000000042: 2013-05-05 10:28:00:931 The view was not set yet
Error Called by: ATI.ACE.CLI.Aspect.MMVideo.Graphics.Dashboard.DB_MMVideo::FeatureVisibility processID:04064 threadIDCCCThreadNewashboard) domainNameCCC.exe ) assemblyNameCLI.Aspect.MMVideo.Graphics.Dashboard, Version=3.5.4601.20004, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
------------------------------------------------------------------------------------------------------------------------
The only item I see with an actual error is in Windows Logs - > Application
for source WMI, Event 10
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

I just downloaded an updated video driver an will install that, this has not ever fixed this issue before though.
My System SpecsSystem Spec
05 May 2013   #8

Windows 7
 
 

UPDATE: I just watched a 44 minute video:

Auto at 480p
1:45 Stop - Set to 360p
32:50 Stop - Set to 480p
Done
My System SpecsSystem Spec
Reply

 Cause of Download pause/resume always needed




Thread Tools



Similar help and support threads for: Cause of Download pause/resume always needed
Thread Forum
How to resume Internet Download Manager downloads after format ? Software
Solved Are these updates needed: ASUS Android, Logitech Download Assistant Windows Updates & Activation
Sleep resume problems - Slow / black screen upon resume General Discussion
Help Needed - System Resume General Discussion
7 Boot pause Installation & Setup
Unable to download needed* upgrade drivers. HELP! Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33