Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am having a run time error while opening a link at youtube.


28 May 2013   #1

Windows Ultimate x86, SP1
 
 
I am having a run time error while opening a link at youtube.

Hi everyone!

While opening some link of a topic at youtube, I have been seeing that MS IE shows me this error.





My System SpecsSystem Spec
.

28 May 2013   #2

W7 Pro SP1 64bit
 
 

The error shows to be from a 64bit system and yet your system specs indicate a 32bit operating system?

What version of IE are you using?
How to find out which version of IE8,9,10 i got in my Windows 7 PC

Consider moving to IE10 and enable 64bit tabs.

You might still need to uninstall every copy/version of the C++ run time that you see in Programs and Features - then re-install the latest versions any any older ones that other programs might complain about not having. But in the end, you will be working to get the latest version of IE working for you.


C++ Redistributable - Search Results - Microsoft Download Center
My System SpecsSystem Spec
28 May 2013   #3

Windows Ultimate x86, SP1
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
The error shows to be from a 64bit system and yet your system specs indicate a 32bit operating system?

What version of IE are you using?
How to find out which version of IE8,9,10 i got in my Windows 7 PC

Consider moving to IE10 and enable 64bit tabs.

You might still need to uninstall every copy/version of the C++ run time that you see in Programs and Features - then re-install the latest versions any any older ones that other programs might complain about not having. But in the end, you will be working to get the latest version of IE working for you.

Thank you very much,

I really installed another windows version(64bit)

So I think that IE is 64/32 bit for windows 64-bit.

I am now using 32-bit version of IE9 while this error is showing me

How can I move to IE10?
My System SpecsSystem Spec
.


28 May 2013   #4

Windows Ultimate x86, SP1
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
The error shows to be from a 64bit system and yet your system specs indicate a 32bit operating system?

What version of IE are you using?
How to find out which version of IE8,9,10 i got in my Windows 7 PC

Consider moving to IE10 and enable 64bit tabs.

You might still need to uninstall every copy/version of the C++ run time that you see in Programs and Features - then re-install the latest versions any any older ones that other programs might complain about not having. But in the end, you will be working to get the latest version of IE working for you.

Thank you very much,

I really installed another windows version(64bit)

So I think that IE is 64/32 bit for windows 64-bit.

I am now using 32-bit version of IE 9 while this error is showing me

How can I move to IE10?
My System SpecsSystem Spec
28 May 2013   #5

W7 Pro SP1 64bit
 
 

You can check Windows Update or use this link:
Internet Explorer - Microsoft Windows
My System SpecsSystem Spec
28 May 2013   #6

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

My System SpecsSystem Spec
29 May 2013   #7

Windows Ultimate x86, SP1
 
 

Quote   Quote: Originally Posted by ThrashZone View Post

This is really beneficial. But I would like to add something may be fairly important, which is that this error I have been facing is only shown me while opening a specific link at youtoube.com
My System SpecsSystem Spec
29 May 2013   #8

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Post a link so anyone might be able to reproduce the issue.
My System SpecsSystem Spec
08 Jun 2013   #9

Windows Ultimate x86, SP1
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Post a link so anyone might be able to reproduce the issue.
Thank you so much indeed,
I no longer really got the line of that thread.

However, I am now having problem with slowly typing letters.

While typing, I see that that the letters don't type quickly in the message text. However, with the others browsers is OK.
My System SpecsSystem Spec
08 Jun 2013   #10

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

I would go ahead and clear your cache at this point,
Delete your browser history,
Click the Start button on the Taskbar,
Click on Control panel,
Click on Internet options/ General section/ Delete button
Check All of the boxes and Uncheck the very top box,
Click on Delete.
Reset ie9 or ie10 manually,
Click the Start button on the Taskbar,
Click on Control panel,
Click on Internet options,
Go to the Advanced section,
Click on Reset button on the bottom,
Check the box to Delete personal settings,
Use the recommended setup and install options.
Shut down your machine.
My System SpecsSystem Spec
Reply

 I am having a run time error while opening a link at youtube.




Thread Tools



Similar help and support threads for2: I am having a run time error while opening a link at youtube.
Thread Forum
Word Crashes When Opening .DOC from A Web Link Microsoft Office
Solved IE9 Opening Excel file in same window as link Browsers & Mail
Slow opening .tiff link Performance & Maintenance
Error when opening a link in Windows Live Mail Browsers & Mail
Solved Opening link problem in Outlook 2007 Microsoft Office
When opening a link. Browsers & Mail
Music Link in start menu not opening Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33