Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internet explorer 10 not working


08 Jun 2013   #1

windows7 home premium 64 bit
 
 
internet explorer 10 not working

hi,
my pc is running windows 7, for many years i have been using internet explorer and one day it just stopped working. When internet explorer 10
came out i thought i would upgrade to see if the problem was fixed but it was not. The problem is when i open ie10 and click on the cog to get to the internet settings the browser crashes. I have also noticed that once you have been using the internet for a bit the program will crash and again when you open a new tab

Please help,
James


My System SpecsSystem Spec
.

08 Jun 2013   #2

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Delete your browser history,
Click the Start button on the Taskbar,
Click on Control panel,
Click on Internet options/ General section/ Delete button
Check All of the boxes and Uncheck the very top box,
Click on Delete.
Reset ie9 or ie10 manually,
Click the Start button on the Taskbar,
Click on Control panel,
Click on Internet options,
Go to the Advanced section,
Click on Reset button on the bottom,
Check the box to Delete personal settings,
Use the recommended setup and install options.
Shut down your machine.
http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7
http://windows.microsoft.com/en-us/internet-explorer/ie-crashes-stops-working#ie=ie-10-win-7
If you choose to Uninstall ie10 see this,
http://www.sevenforums.com/tutorials/282216-internet-explorer-10-install-uninstall-windows-7-a.html
See a video here Uninstall three versions of ie in about three minutes, http://www.sevenforums.com/tutorials/112121-internet-explorer-9-uninstall-2.html#post2319908
My System SpecsSystem Spec
08 Jun 2013   #3

windows7 home premium 64 bit
 
 

Thanks for repling but I have tryed everthing and it dissent work. Any other suggestions

James
My System SpecsSystem Spec
.


08 Jun 2013   #4

Windows 7 Home Premium SP1 64bit
 
 

Try rolling back to IE9, I have had so many problems with IE10, it took longer for my computer to boot up, and after I put IE9 back on my computer all was fine and you can uninstall this update by going start>control panel>Programs and Features>view installed updates>search windows internet explorer 10>uninstall the update>reboot your compute, and then IE9 will be back on your system
My System SpecsSystem Spec
08 Jun 2013   #5

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Quote   Quote: Originally Posted by evansj View Post
I have tryed everthing and it dissent work James

Clean boot,
http://support.microsoft.com/kb/929135
If still no joy use Safe mode with networking,
Shut down your machine, Unplug it and hold down the power button for 30/45 seconds (power drain)
Power up and Tap the F8 key continuously until you see a black page with white text,
Use the down arrow key to toggle to safe mode with networking/ hit the enter key.
Login as usual,
Attempt to Reset or Uninstall ie10.
Might want to use these free scanners as well,

Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE

This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
After you complete all of the above Full scans/ shut down your machine and restart normally and run the first two again.
My System SpecsSystem Spec
11 Jun 2013   #6

windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by techtitan100 View Post
Try rolling back to IE9, I have had so many problems with IE10, it took longer for my computer to boot up, and after I put IE9 back on my computer all was fine and you can uninstall this update by going start>control panel>Programs and Features>view installed updates>search windows internet explorer 10>uninstall the update>reboot your compute, and then IE9 will be back on your system
be careful, i did that, now my active x is in trouble
My System SpecsSystem Spec
Reply

 internet explorer 10 not working




Thread Tools



Similar help and support threads for2: internet explorer 10 not working
Thread Forum
Internet Explorer has stopped working Browsers & Mail
internet explorer 8,9 not working Browsers & Mail
internet explorer 8 no working Browsers & Mail
My internet explorer is not working, please help. Network & Sharing
Internet Explorer Not working or loading BSOD Help and Support
Internet Explorer not working Browsers & Mail
internet explorer not working Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33