Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browsers not displaying websites correctly

13 Jun 2013   #1

Windows 7 Home Premium 64bit
 
 
Browsers not displaying websites correctly

Hello there,

so, I have the problem that in all my browsers (firefox&chrome) most websites are not displayed correctly anymore. Sometimes the pages show up again if I refresh for 3-5 times, sometimes it just gets worse. I wanted to include pics but yeah, that is not happening. I have the link to the album though, and I can only hope that you guys can then look at the pics: Browser Problems - Imgur

The only thing that has recently happened is that I got 4 bluescreens in a row and with a Laptop that is just over a year old that is not that awesome. I ran a program called "Who crashed it" to find out what was going on, and then ran driver verifier, and it seems to be working, but then this problem happened. I don't know if those problems are related but that's the only thing that has happened differently lately and that might have triggered this.

If someone has any ideas and suggestetions on what to do I would be really thankfull!

My System SpecsSystem Spec
.

13 Jun 2013   #2

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

I believe all browsers have developer tools F12,
Have you tried internet explorer 8-9-10 ?
Post the results.
Post what browser and document modes being used.
My System SpecsSystem Spec
14 Jun 2013   #3

Windows 7 Home Premium 64bit
 
 

Yes, I tried I-net explorer (9.0.8112 16421) as well and it looks pretty much the same. As I mentioned before I'm using Chrome (Version 29.0.1535.3 dev-m) and Firefox (v. 21.0).I also tried clearing chache/cookies and disabeling all add ons.
I have no idea what you mean with document type?

The developer tool does show me some errors, I'm not sure if they are related or what they mean, but I posted a screenshot of what it tells me for the tumblr one.

My System SpecsSystem Spec
.


14 Jun 2013   #4

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Document mode,

You can try Quirks.
Or Script and start Debugging.
Post a link to the website with the issue.
My System SpecsSystem Spec
15 Jun 2013   #5

Windows 7 Home Premium 64bit
 
 

The problem has basically sovled itself, since my computer has decided to die on me and I'm sending it for repairs. thx for your help anyway!
My System SpecsSystem Spec
15 Jun 2013   #6

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

That's a bummer/ hardware does fail once in a while,
Thanks for the update,
Cheers.
My System SpecsSystem Spec
Reply

 Browsers not displaying websites correctly




Thread Tools



Similar help and support threads for2: Browsers not displaying websites correctly
Thread Forum
New LED Laptop Display Not displaying correctly Hardware & Devices
some texts are not displaying correctly General Discussion
Only one website not displaying correctly Browsers & Mail
Websites aren't displaying/loading properly Browsers & Mail
ie not displaying websites Browsers & Mail
Solved Seven Forums not displaying correctly General Discussion
sevenforums not displaying correctly Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33