Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My browsers won't open.

14 Jun 2013   #1
TheodoreW

Windows 7 home premium 32 bit
 
 
My browsers won't open.

OK! Here's what's wrong with my pc for 2 weeks now.
My little bro downloaded a virus/malware which won't let me open any of my browser programms (Internet Explorer and Google chrome). Every time I try to open them, they won't even react, they will crush or they will give an error message. Chrome gave me a blue screen once.
I tried many things. Firstly, I tried to perform a system restore but the Malware/Virus deleted all my recover points by turning system restore off. Then I tried to remove the malware/virus using my Panda Internet Security scanner (which deleted 2 infected files). The problem insisted. Then I read some forums which suggested Malwarebytes. I downloaded this AntiMalware program, run a scan and got 6 suspecious/infected files deleted. This didn't work either. I reinstalled BOTH Explorer and Chrome (using Safe Mode with Networking, where both browsers work fine) but no hope yet. At this point I have to mention that my browsers, after the Malware/Virus was downloaded, have a SPECIFIC home page set. I tried to change the home page but it was still there even after the reinstalls! I will mention the name of this home page only if I am asked for it.
Any help will be greatly appreciated. I don't really wanna bring my computer to factory settings and lose everything.

Thanks in advance, Theodore.


My System SpecsSystem Spec
.
14 Jun 2013   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE

This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
Run sfc/scannow,
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html?ltr=S
http://support.microsoft.com/kb/929833?wa=wsignin1.0#method1
Delete your browser history,
Click the Start button on the Taskbar,
Click on Control panel,
Click on Internet options/ General section/ Delete button
Check All of the boxes and Uncheck the very top box,
Click on Delete.
Reset ie9 or ie10 manually,
Click the Start button on the Taskbar,
Click on Control panel,
Click on Internet options,
Go to the Advanced section,
Click on Reset button on the bottom,
Check the box to Delete personal settings,
Use the recommended setup and install options.
My System SpecsSystem Spec
14 Jun 2013   #3
Cr00zng

Windows 7 64-bit, Windows 8.1 64-bit, OSX El Capitan, Windows 10 (VMware)
 
 

You could try an offline AV scanner, such as this one:

Download Kaspersky Rescue Disk 10
My System SpecsSystem Spec
.

18 Jun 2013   #4
TheodoreW

Windows 7 home premium 32 bit
 
 

Thrashzone I did everything you said and now I am able to open my browsers in normal mode at last. Thank you very much. AntiSpyware found 77 threats, AntiMalwareBytes found 6 infected files and Microsoft Security scanner 6 malicious programms. All deleted and now I think I am ok I will now mark this as solved.
Thanks everyone for your help again.
TheodoreW
My System SpecsSystem Spec
18 Jun 2013   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Your welcome and thanks for the update,
Cheers.
Keep superanti and malware..and manually update them in the future before full scans,
See this malwarebytes pro version is on sale,
http://www.sevenforums.com/system-se...24-2013-a.html
My System SpecsSystem Spec
Reply

 My browsers won't open.




Thread Tools




Similar help and support threads
Thread Forum
None of my browsers will open
For the past few days I have been having this problem. I can't recall making any changes or installing any programs to cause this change. When I click on a shortcut to launch any of my browsers, nothing happens. The system hangs for a moment, and the mouse pointer turns into that loading symbol...
Browsers & Mail
Failure to Open Web Browsers
In order to tidy up I have made some alterations to my computer recently by running virus checkers Avast, Malwarebytes Anti-malware, and Ccleaner. I have also discarded Firefox because I thought it had imported some rubbish ("start.myresearch dial). My problem is that now I cannot open...
Browsers & Mail
Cannot open downloads from specific browsers
Hello all! Firstly, I wasn't entirely sure which subforum this belonged under, so I went for General. Sorry if this is meant somewhere else! My issue is that, inexplicably, I can no longer open downloads. This problem started randomly after I had been away from my computer for a few hours. I...
Browsers & Mail
Have internet access but cannot open browsers
I am having an issue that I hope someone will be able to help me resolve. At my workplace I have internet access but I am unable to open any web browser. Every other employee at my store is able to get online with no issues. We all have Windows 7. The thing that I find really odd is that I can open...
Browsers & Mail
unable to open any web browsers in windows 7
I have had a lot of start up problems recently including having to start up windows explorer manually from the Task manager, However, my biggest problem is that I can't open any web browsers. My windows live mail is working and programs seem to be able to download updates but I can't open IE9 or...
Browsers & Mail
Cant open browsers
Hi, If anyone can help me: Safari, opera, flock and lunascape browsers only open once in a while. Most of the time i cant open them. Also when i do a search for facebook or craigslist, on firefox or IE, it wont open it. Sometimes when safari does work it changes the theme colors. Gotta get this...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App