Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to load some web pages SSL protocol error.


21 Jun 2013   #1

Windows 7 Ultimate x64, Windows 8.1 Pro x64 (on laptop)
 
 
Unable to load some web pages SSL protocol error.

This error: Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.
Occurs on some web pages when using Chrome and firefox but not when using IE10, I have tried reinstalling google chrome but the error still shows up. Does anyone have any idea on how to solve this error?

Thank you in advance

My System SpecsSystem Spec
.

22 Jun 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Did the errors with both browsers start at the same time? If so, I'd be concerned of some sort of infection. Suggest you scan with some good free programs like Malwarebytes and Superantispyware.

There are SSL settings in both browsers, but they should not both be having the same issue. Is it the same pages that always trigger these errors? can you post an example? I'd hate to advise on changing settings to make it work until you have confirmed the system is clean. A Guy
My System SpecsSystem Spec
23 Jun 2013   #3

Windows 7 Ultimate x64, Windows 8.1 Pro x64 (on laptop)
 
 

The machine is clean. I scanned with ESET(SS6) and malwarebytes. And an example would be the checkout screen of Amazon, it will work on IE, but not on chrome/firefox.
My System SpecsSystem Spec
.


23 Jun 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I would run Superantispyware as well, but for Chrome, some things to try:

Click on the "wrench" icon> Options> Under the Hood> Security> Put a check next to Use SSL 2.0> Restart Chrome

(Repeat and uncheck Use SSL 3.0 if necessary)

If no help

Click on the "wrench" icon> Options> Under the Hood> Change proxy Settings> Content> Under Certificates, click Clear SSL state


Firefox doesn't have as many options as Chrome and IE for SSL

Tools> Options> Advanced> Encryption> Use SSL 3.0 and Use TLS 1.0 should both be checked

If both are checked, uncheck Use SSL 3.0 and try again.

I can't stress enough that for 2 browsers to have the same problem is unusual. I would scan with everything I could find, Superantispyware, Windows Defender Offline, AdwCleaner

Make sure you are clean before trying to bypass the problem. A Guy
My System SpecsSystem Spec
Reply

 Unable to load some web pages SSL protocol error.




Thread Tools



Similar help and support threads for2: Unable to load some web pages SSL protocol error.
Thread Forum
Solved Unable to load image ntoskrnl.exe, Win32 error 0n2 - Blue Screen Crash BSOD Help and Support
Some pages do not load in any of the browsers Browsers & Mail
Error message 'javascript:void(0)' - Unable to open some pages Browsers & Mail
Firefox Won't Always Load Pages Browsers & Mail
Wont load certain pages. Browsers & Mail
New computer won't load web pages Browsers & Mail
Firefox and IE won't load some pages Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33