Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 One specific link will no longer load and open

21 Jun 2013   #1
roving

Windows 8 Pro
 
 
IE9 One specific link will no longer load and open

My friend has HP laptop Win 7 4GB Dual intel, IE9. For two years or more she has subscribed online to our local weekly newspaper. Each Thursday morn she gets an email that contains the link to the latest issue. One click has always opened the paper. Yesterday it would not open and produced only a pale blue screen. Retries didn't work. She forwarded the link to me and it opened immediately (Win 8, IE10), and its mobile version opened on my iPad. She forwarded it to a friend (Win XP) and it would not open. She had accidentally downloaded Chrome recently so I copied the link and pasted it into Chrome and it opened perfectly. I cleaned her comp with Malware Bytes, MS Safety, MS Malicious Removal, and MS Security Essentials, etc. as she had just had her yahoo email hacked. Nothing found by any of them. Still wouldn't load. I restored back 5 days to before the latest MS update. Still no results. Suggestions appreciated.


My System SpecsSystem Spec
21 Jun 2013   #2
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64 Win-8.1-10tp-x64
 
 

Which email service ?
What Security suite is installed ?
This is quick and should be done first,
http://support.microsoft.com/mats/ie_performance_and_safety/
Reset ie9 Mr. Fixit for me,
Check the box to Delete personal settings when prompted,
http://support.microsoft.com/kb/923737
My System SpecsSystem Spec
21 Jun 2013   #3
roving

Windows 8 Pro
 
 

Email is Yahoo. Use MS Security Essentials. Thanks for your interest. I'll do what you suggest and report back.
My System SpecsSystem Spec
22 Jun 2013   #4
roving

Windows 8 Pro
 
 

I did as you suggested. IE9 reset. Restarted. Will download links from websites fine. Still will not download newspaper site from its link (http://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=ApBC7U23PpA=&ReturnURL=http://etypeservices.com/SWF/LocalUser/gunn1son//Magazine29503/Full/index.aspx?id=29503 ) which works fine on my two computers.

What can I try next? Thanks.
My System SpecsSystem Spec
22 Jun 2013   #5
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Have her try to right click the link and choose Open in a new window. See if it then opens correctly. She could also try copying the direct address out of the link in her email. In the example you posted, that would be

http://etypeservices.com/PublisherMa...pA=&ReturnURL=http://etypeservices.com/SWF/LocalUser/gunn1son//Magazine29503/Full/index.aspx?id=29503

Have her copy that and paste it in the address bar, see if that opens correctly. If it does, I'd suspect the redirect, possibly a popup issue?

If none of this works, the newspaper is in SWF format, perhaps a Flash issue. Let us know how it goes.

A Guy
My System SpecsSystem Spec
23 Jun 2013   #6
roving

Windows 8 Pro
 
 

Many thanks! We have done the copy and paste more than once. It does not work in IE9, but does work in Chrome. Flash issue??? I believe that she told me the only thing she had done shortly prior to this issue was to update Flash. I'll go after that today and report back. No signs of a popup.
My System SpecsSystem Spec
23 Jun 2013   #7
roving

Windows 8 Pro
 
 

When trying to open the newspaper link and Adobe came up with the need to update the Flash. It had already been updated a couple of days ago but did it again. The comp is 64 bit. The update process worked and I verified that it is version 11.7.700.224, which is the latest version. Re-tried opening the link and a light blue screen appeared. In the lower left hand corner it says "waiting for response from etypeservices.com....". The little wheel keeps spinning but nothing happens. Chrome will still open the site instantly as will my two computers running IE10. I did a restore and took it back before the updates done two weeks ago. Restarted and all stayed the same. No joy! Any further suggestions? Thanks.
My System SpecsSystem Spec
23 Jun 2013   #8
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Does youtube work correctly? Always a good test for Flash.Try the site in the x64 version of IE (also confirm you are currently using the 32 bit version)

Start> All programs> Internet Explorer (64-bit)

ActiveX filtering can also interfere with Flash, see if it is enabled (it will have a check mark to the left of it)

Internet Explorer "ActiveX Filtering" - Turn On or Off

Confirm the addon is enabled (if youtube works, it likely is if you are not using the HTML5 version).

Internet Explorer Add-ons - Enable or Disable Add-On Manager

A Guy
My System SpecsSystem Spec
Reply

 IE9 One specific link will no longer load and open




Thread Tools





Similar help and support threads
Thread Forum
Cant load a specific page!
Hi! I have installed a new internet connection with a new tv and internet router. there is only a specific web page taht i cna not load from my laptop and my mobile (Samsung s4). At the same time the my wife can load this page from her laptop without any problem. What should i do so...
Network & Sharing
Is it possible to Create a Symbolic Link to a Non-Specific Directory?
Hi there I was wondering if I can create a symbolic link to a folder location that changes???? Eg. %APPDATA%/
General Discussion
Unable to open link in new tab and won;t open new window
Not sure what happened, but starting this afternoon, Explorer 9 (released version via automatic update) will not open a link in a new tab, nor will it open that line into a new explorer window. Looked at multiple complaints and fixes for this, none worked (including the scripts). ...
Browsers & Mail
BSOD while copieing/pasting link or any other longer informations
First thing first that you have to know that i'v no idea about all thoes stuff so u have to explain it to me very cleary. What i wanted to say is that while im copping/pasting for e.g. link from google images my pc crahes, blue screen comes out and it says something about the memory......i did the...
BSOD Help and Support
Specific site won't load...?
Hey folks! I have a very odd issue that I cannot seem to figure out how to solve....memory tells me I think have had this problem before with this website about 2 years ago, but I cannot remember for the life of me how I solved it. Basically, the issue is this: I am an avid rally fan and...
Browsers & Mail
OneNote - link to specific page in PDF?
Is it possible to link a note to a particular page in a PDF file? Not the entire file but, say, page 154 in that file?
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App