Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connection Working But Web Pages Do Not Load. Skype Works!

24 Jun 2013   #11
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Run AdwCleaner again


Right-click on AdwCleaner.exe and choose

Click the Delete button . PC will restart and open up a log called AdwCleaner[Sn]

Upload the AdwCleaner[Sn].txt in your reply.

Note   Note
The log file is at C:\AdwCleaner[Sn].txt



My System SpecsSystem Spec
.
24 Jun 2013   #12
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Run Junkware Removal Tool

Download : JRT.exe

Run the tool by right click on JRT.exe choose
The tool will open and start scanning your system.
Please be patient as this can take a while to complete depending on your system's specifications.
On completion, a log (JRT.txt) is saved to your desktop and will automatically open.
Post the contents of JRT.txt into your next message.
My System SpecsSystem Spec
Reply

 Internet Connection Working But Web Pages Do Not Load. Skype Works!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet connection. But browser won't load pages.
This happened abruptly. One minute it was working fine then just nothing. I've done the winstock reset which worked and I able to browse anything quickly as normal. But every time you had to reset it when you turned the PC on. Now resetting the winstock won't get me back online. Done DNS flush...
Browsers & Mail
Connected to Internet but web pages don't load
My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.
Network & Sharing
No browsers will load pages, even with strong DSL connection!:(
I have look around this forum some, but I am extremely tired from staying up all night trying to figure out what is wrong! I have a Dell Inspiron 1440 laptop running windows 7 home premium 64bit. This all started when I click on my google chrome and seen the home page was dosearches.com, so I tried...
Browsers & Mail
Internet connected, but not able to load pages?
I have internet access, but when I am in normal mode it says that the page took too long to load so it couldn't connect to it. I have tried nearly everything, but nothing so far. When I am in safe mode, I can view any page. So that's how I am able to post this. Please Help!
Browsers & Mail
No internet connection but Skype works
Hello, Two days ago my computer gave me a blue screen of death (not the first time). Ever since that restart my internet says I'm connected but nothing can access the internet (Except for skype), the fingerprint sensor also does not work anymore. I thought it may be a hardware issue but...
Browsers & Mail
Connected to Internet, Pages won't load
Hi, just did a clean Windows 7 install on my Thinkpad. I was able to connect to my wireless network no problem, however (in both firefox and IE), no webpages will load, except: Google Youtube FF homescreen my college's outlook server page otherwise nothing will load, nor will any...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App