Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connection Working But Web Pages Do Not Load. Skype Works!

24 Jun 2013   #1
JustinWieb

Windows 7
 
 
Internet Connection Working But Web Pages Do Not Load. Skype Works!

My Internet was working fine this morning but now it says im connected but chrome and ie cannot load pages. I have tried stuff in dns and done the resetlog.txt in CMD. But that did not work. I can sign in to skype though and that works and connectes to the internet fine. And its not the router because i am on another computer at my house. I started my computer in safe mode and the internet works there!! I dont know what to do please help.


My System SpecsSystem Spec
.
24 Jun 2013   #2
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

JustinWieb welcome to SevenForums

Run these two programs

Click here DDS

Click on Download Now button

When the download is complete . Drag the DDS program from the Downloads folder to your Desktop

Double click the DDS icon on the Desktop then click the Run button to run the tool.

Place a check next to attact.txt and click Start . When done, DDS will open two logs
DDS.txt
Attach.txt

Save two logs onto your desktop and upload them with your reply

AdwCleaner

Click here AdwCleaner

Click on Download Now button

Save to the Desktop

Right-click on AdwCleaner.exe and choose

Click the Search button

Upload the AdwCleaner[Rn].txt in your reply.

Note   Note
The log file is at C:\AdwCleaner[Rn].txt
My System SpecsSystem Spec
24 Jun 2013   #3
JustinWieb

Windows 7
 
 



My System SpecsSystem Spec
.

24 Jun 2013   #4
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Run Awcleaner once more and click on Delete . Once done it will restart the PC and open up a txt file upload the text file .

Take a look at the link below to reset your browsers

Remove Conduit Toolbar and search.conduit.com (Uninstall Guide)
My System SpecsSystem Spec
24 Jun 2013   #5
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Once done run Malwarebytes

Run Malwarebytes

Download Link MalwareBytes

When the installation is done uncheck Enable free trial of Malwarebytes (see image below )



Update the definitions and do a Quick scan

On the Scanner tab:
Make sure the "Perform Quick Scan" option is selected.
Then click on the Scan button.
If asked to select the drives to scan, leave all the drives selected and click on the Start Scan button.
The scan will begin and "Scan in progress" will show at the top. It may take some time to complete so please be patient.
When the scan is finished, a message box will say "The scan completed successfully. Click 'Show Results' to display all objects found".
Click OK to close the message box and continue with the removal process.
Back at the main Scanner screen, click on the Show Results button to see a list of any malware that was found.
Make sure that everything is checked, and click Remove Selected.
When removal is completed, a log report will open in Notepad.
The log is automatically saved and can be viewed by clicking the Logs tab in MBAM.
Copy and paste the contents of that report in your next reply and exit MBAM.
My System SpecsSystem Spec
24 Jun 2013   #6
JustinWieb

Windows 7
 
 

I Deleted in AWc and saved it when it restarted i thought. But i had to go into safe mode so i rebooted and now its gone should i do this again to get another .txt file? Im running malwarebytes now
My System SpecsSystem Spec
24 Jun 2013   #7
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

The txt file should be located inside C:\AdwCleaner[Sn].txt
My System SpecsSystem Spec
24 Jun 2013   #8
JustinWieb

Windows 7
 
 



My System SpecsSystem Spec
24 Jun 2013   #9
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

The Adwcleaner [S1] file is not readable .

Rerun malwarebytes . When the malwarebytes scan is complete, click OK, then Show Results button to view the results. Be sure that everything is checked, and click Remove Selected button .
My System SpecsSystem Spec
24 Jun 2013   #10
JustinWieb

Windows 7
 
 

Ok here is the right file and malware:

AdwCleaner[R2].txt

mbam-log-2013-06-24 (19-57-24).txt


My System SpecsSystem Spec
Reply

 Internet Connection Working But Web Pages Do Not Load. Skype Works!




Thread Tools





Similar help and support threads
Thread Forum
Internet connection. But browser won't load pages.
This happened abruptly. One minute it was working fine then just nothing. I've done the winstock reset which worked and I able to browse anything quickly as normal. But every time you had to reset it when you turned the PC on. Now resetting the winstock won't get me back online. Done DNS flush...
Browsers & Mail
Connected to Internet but web pages don't load
My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.
Network & Sharing
No browsers will load pages, even with strong DSL connection!:(
I have look around this forum some, but I am extremely tired from staying up all night trying to figure out what is wrong! I have a Dell Inspiron 1440 laptop running windows 7 home premium 64bit. This all started when I click on my google chrome and seen the home page was dosearches.com, so I tried...
Browsers & Mail
Internet connected, but not able to load pages?
I have internet access, but when I am in normal mode it says that the page took too long to load so it couldn't connect to it. I have tried nearly everything, but nothing so far. When I am in safe mode, I can view any page. So that's how I am able to post this. Please Help!
Browsers & Mail
No internet connection but Skype works
Hello, Two days ago my computer gave me a blue screen of death (not the first time). Ever since that restart my internet says I'm connected but nothing can access the internet (Except for skype), the fingerprint sensor also does not work anymore. I thought it may be a hardware issue but...
Browsers & Mail
Connected to Internet, Pages won't load
Hi, just did a clean Windows 7 install on my Thinkpad. I was able to connect to my wireless network no problem, however (in both firefox and IE), no webpages will load, except: Google Youtube FF homescreen my college's outlook server page otherwise nothing will load, nor will any...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App