Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with internet speed on one of two computers using same router.

02 Jul 2013   #1
kmleuze

Windows 7, 32bit
 
 
Problem with internet speed on one of two computers using same router.

Hi, I have two computers (one a wireless laptop, one a wired desktop), both are running Windows 7. The wired desktop has a download speed of 10 Mbps while the laptop has speed of 30 Mbps. (Both were connecting at the same, fast speed before.

I tried replacing the cable that connects the computer with the router, but that is not the problem. A friend brought his computer over and it also ran at 30 bps.

It has been like this for about 3 weeks, although for one day, the speed was back up to around 30 Mbps, and then dropped back down, and it has not changed since then.


My System SpecsSystem Spec
.

02 Jul 2013   #2
PeaB4YouGo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Depending on your router, you can set your MAC ID to receive priority bandwidth. I do it so that my neighbor doesn't suck away the bandwidth when I'm watching Hulu or such. Worked great until my g/f told the neighbor what I'd done thinking she was talking about a different neighbor.
My System SpecsSystem Spec
03 Jul 2013   #3
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by kmleuze View Post
Hi, I have two computers (one a wireless laptop, one a wired desktop), both are running Windows 7. The wired desktop has a download speed of 10 Mbps while the laptop has speed of 30 Mbps. (Both were connecting at the same, fast speed before.

I tried replacing the cable that connects the computer with the router, but that is not the problem. A friend brought his computer over and it also ran at 30 bps.

It has been like this for about 3 weeks, although for one day, the speed was back up to around 30 Mbps, and then dropped back down, and it has not changed since then.
Hi kmleuze,

Welcome to the Seven forums.

Please check the desktop only with the laptop disconnected from the network and then monitor the speed.

Make sure there are no other system connected to the network so you can isolate the issue. Also, let us know the Ethernet card installed on the system.

You can also boot the system to safe mode with networking to isolate this issue:

Safe Mode

Hope it helps.
My System SpecsSystem Spec
.


Reply

 Problem with internet speed on one of two computers using same router.




Thread Tools





Similar help and support threads
Thread Forum
How can I control Internet speed from DSL router?
Hi there, I have a ZXDSL 531B router from ZTE. I'm a network newbie here. Now here's the setup for the DSL router with 4 LAN ports, which all are connected to different PCs. And this happens to be the ONLY source of internet to all of us. Here's my needs, I want to control EACH LAN port speed, as...
Network & Sharing
Will upgrading my router speed up my internet connection?
Well, i've got this router 2wire 1701hg gateway and i's VERY old. I'm thinking about upgrading it. Will it speed up my connection? (the router is DSL. if I buy a ADSL it should speed up my connection, right?)
Network & Sharing
Internet Speed Problem
Over the last 3 or 4 days my wireless connection has started becoming very slow and oddly it uploads faster than it downloads at th moment. I have tried scanning with MBAM which reports its clean and I have laso used SuperAntiSPyware which cleaned a couple of items and now says that it's clean....
Network & Sharing
Internet speed problem
My internet speed is 256 kbs (download) when i go to speedtest it shows that my speed is 1.8 mb/s My ISP sais that it should be 2048kb/s But its never over 250kb/s NEED HELP!!:cry: Its a ADSL(broadband)connection with modem: Paradigm PTI-8411 Annex A (its from ISP) and TP-Link wireles...
Network & Sharing
1 cable modem+2 computers on 1 switch internet problem
Hello,yesterday I bought Desktop Switch TL-SF1008D so I can connect my cable internet with 2 computers...Problem is when I connect all cables to Switch(modem+1st computer+2nd computer)only 1 computer have internet and other one after troubleshooting says "local area connection doesn't have a valid...
Network & Sharing
Odd speed problem behind a router
This is from my last post moving to the next confusing problem. My customer has 4 computers hooked up to his router. The customer recently got his line repaired and is hooked right up to his node directly outside his house. Going right to his modem he gets 60mb. Once he hooks up to his router...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App