Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Chrome no Sound

04 Nov 2013   #11
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums LBNLDee. You're welcome

A Guy


My System SpecsSystem Spec
.
11 Nov 2013   #12
derfall

Windows 7 Home
 
 

I had the same problem, even with a fresh download of Chrome. Sound worked in IE and Firefox.

1. Play a video in nbcnews.com (probably any video, but this is where I started), and get….no sound.

2. Find speakers in bar at bottom of your screen which may be hidden.

3.Right click on the speaker (I have Windows). Click Volume Control Options

4.I found the speaker box unchecked, so check it and make sure All devices currently playing sound is checked.

5.Open Volume Mixer. You’ll find three sliders. The one on the far right showing NBC News was unchecked. Check it and you should get volume.

If you don’t have a video playing in Step 5 you won’t see the third slider and you’ll have nothing to check.

I bet this is the solution for everyone. I hope so. ART
My System SpecsSystem Spec
11 Nov 2013   #13
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Art. It's certainly something to try, and worked for some

A Guy
My System SpecsSystem Spec
.

13 Dec 2013   #14
eegleye

Windows 7 64 Home Premium
 
 
Sound Mixed fixed it

Chrome in Sound Mixer fixed it for me...Thanks
My System SpecsSystem Spec
13 Dec 2013   #15
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Another happy customer

A Guy
My System SpecsSystem Spec
18 Dec 2013   #16
busymama0864

Georgia
 
 

derfall,

Thank you, thank you, thank you!! I'm a big fan of step by step instructions and yours helped solve my problem. Thank you again!
My System SpecsSystem Spec
10 Jan 2014   #17
Rita48

 
No Sound in Chrome

Quote:
Hmmm, try playing a video, then open your PC's sound mixer, make sure Chrome isn't muted there. A Guy
Thank you! That worked for me!
My System SpecsSystem Spec
10 Jan 2014   #18
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Rita48. It's a good one

A Guy
My System SpecsSystem Spec
Reply

 Google Chrome no Sound




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Google Chrome Not logging into Google account, white screen
Before I even say anything, I have tried to reinstall Chrome 3 times and the problem still stands. So my problem is that when I try to login to my Google account on Google Chrome, the web page goes white and Chrome does not log in. The steps I took are as follows: It starts on the regular...
Browsers & Mail
Google Chrome Sound Issue
When watching YouTube videos online it takes approx 5 seconds before I can hear the sound to the video. The picture continues showing and there is no buffering. Any ideas why on Google Chrome I can't hear sound until I'm 5 seconds into the video? Tried various videos, same thing. Sound loads...
Browsers & Mail
Sound on google chrome and internet explorer only works on youtube
my sound just randomly stopped working on google chrome and internet explorer it only works for certain things like youtube but doesn't work for facebook or other video sites. just before it happened i had been visiting some proxy sites could this have damaged it? perhaps a virus of some sort?...
Sound & Audio
No sound In Google Chrome, Firefox or Internet Explorer, but wmp works
Hello, Everything Was fine Until two days ago. I have audio in Windows media player, CD's, games and programs but for some very odd reason, I get absolutely NO audio in any browsers. That includes Google Chrome, FF, IE and even Safari. I have re-installed all browsers, re-installed java/flash...
Sound & Audio
Google Chrome v8 developer build hints at future of Chrome OS
more
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App