Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Chrome no Sound


09 Jul 2013   #1

Windows 7 Ultimate x64
 
 
Google Chrome no Sound

Whenever I watch a video (for example youtube), it has no sound on google chrome for some reason
I have the latest version of google chrome: Version 28.0.1500.71 m
I tried to reinstall chrome and restarted my laptop, but it still doesn't have sound.
The exact same video will have sound if I play it on firefox or ie, so it is not my speakers
can someone help me? thanks!!

My System SpecsSystem Spec
.

13 Jul 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try disabling the Pepper flash plugin

Google Chrome Sound Issue

A Guy
My System SpecsSystem Spec
14 Jul 2013   #3

Windows 7 Ultimate x64
 
 

this is what I have at the moment...still no sound coming from chrome
did I do something wrong?


Attached Thumbnails
Google Chrome no Sound-untitled.png  
My System SpecsSystem Spec
.


14 Jul 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

That usually fixes it, but some have to do it the other way around. Enable pepper flash, and disable the other.

Name:  img_51d442dc7dac1.jpg
Views: 22
Size:  47.7 KB

A Guy


My System SpecsSystem Spec
14 Jul 2013   #5

Windows 7 Ultimate x64
 
 

hmmm it still doesn't work after I changed it


Attached Images
 
My System SpecsSystem Spec
14 Jul 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Hmmm, try playing a video, then open your PC's sound mixer, make sure Chrome isn't muted there. A Guy
My System SpecsSystem Spec
14 Jul 2013   #7

Windows 7 Ultimate x64
 
 

ahahaha...derppp
thanks it fixed the issue +rep
My System SpecsSystem Spec
14 Jul 2013   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Great! Glad you got it sorted

A Guy
My System SpecsSystem Spec
02 Nov 2013   #9

Windows 7 professional 64 bit
 
 

The solution above did not work for me. But, forcing a new download of Adobe Flash Player, even though I theoretically had the same version installed, seems to have worked.
My System SpecsSystem Spec
04 Nov 2013   #10

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
Hmmm, try playing a video, then open your PC's sound mixer, make sure Chrome isn't muted there. A Guy

I could hug you!! Never dawned on me to click "mixer" until i saw this smh lol....Thank you!!
My System SpecsSystem Spec
Reply

 Google Chrome no Sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33