Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Unable to post tweets on IE10

11 Jul 2013   #1

Windows 7 Professional x64 SP1
 
 
Unable to post tweets on IE10

Has anybody been noticing that they can't post a tweet on twitter through IE10 or am I the only one having an issue with it, I'm able to post tweets just fine through Firefox, I'm able to type in the box, but the tweet button is all grayed out how can I fix this so I can use twitter on Internet Explorer, and I've already tried resetting internet Explorer and restarting my computer and that still didn't help

My System SpecsSystem Spec
13 Jul 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try using the Developer tools to reset to IE 10 mode. If that doesn't work, try setting it to IE 9 and see if thqat works.

How do I change browser mode for IE 10 in Windows 8

It's for Windows 8, but works the same. A Guy
My System SpecsSystem Spec
16 Jul 2013   #3

Windows 7 Professional x64 SP1
 
 

I tried doing this and it didn't work, and I also went back to IE9, and that didn't work, and then when I tried to re-upgrade to IE10 it started giving me error code 9C59, so I had to do a system restore to get IE10 back and it still won't work, and I have been able to post tweets on FireFox, do you have any other suggestions on what to do
My System SpecsSystem Spec
.


16 Jul 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I don't use Twitter, or IE 10, so I'm kind of short on suggestions. You have tried compatibility mode?

Internet Explorer Compatibility View - Turn On or Off

A Guy
My System SpecsSystem Spec
17 Jul 2013   #5

Windows 7 Professional x64 SP1
 
 

yes I tried that and still no luck
My System SpecsSystem Spec
17 Jul 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try it in Safe Mode with Networking, see if it works there.

Safe Mode

If it works in safe mode, try a clean start to see if you can find a conflict.

Troubleshoot Application Conflicts by Performing a Clean Startup

This is sounding like a javascript issue. I suspect javascript in general is working or you'd be experiencing this everywhere.

JavaScript Tester at Java Tester Website

You might also try turning IE 10 off in Turn windows feqatures on or off, reboot and turn it back on again.

Windows Features - Turn On or Off

A Guy
My System SpecsSystem Spec
Reply

 Unable to post tweets on IE10





Thread Tools



Similar help and support threads for2: Unable to post tweets on IE10
Thread Forum
Unable to add file attachements to Email with IE10 Browsers & Mail
How to tell if IE10 is 32 bit or 64 bit. Browsers & Mail
IE10 working right? Browsers & Mail
Unable to upgrade to IE10 Windows Updates & Activation
Solved IE10 A Bit Of A No Go For Me Browsers & Mail
Help! IE10 Unable/unwilling to display MSN.com??? Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33