Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This is weird, is there a fix?

20 Jul 2013   #41
GARoss

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Quote   Quote: Originally Posted by GARoss View Post
Quote   Quote: Originally Posted by Anak View Post
I think you reset IE10, did you do a complete reset? Step #5 here: Internet Explorer - Reset
Reset seems to of fixed the issue! Funny, I thought I had reset to defaults before but must not have. I have upped some of the security setting from "Medium" to "Medium High" with no errors. So far so good. Have uninstalled FF.

Thanks to all!
That is funny my first two posts suggested full reset
Glad reset finally worked,
Cheers.
Sorry if you feel slighted. As I said, "Funny, I thought I had reset to defaults before but must not have." And, you may have noticed, I did give you a rep as you were trying hard to help me & I sincerely appreciated your efforts.

Thinking back, there were several things going on at once. It seemed every time I turned on my PC there was a new issue. For example, I do a fair amount of video editing & with my software, GPU acceleration is key to render speeds. Windows Update offered a driver for my GTX560Ti card, v320.49. I hadn't updated in years because of negative issues with their drivers & had used only v296.10. Shouldn't of updated as it caused numerous crashes but also confused me if it was IE10 or the new driver causing problems. Turns out it was the new driver. Back to v296.10 & no problems now. So, a lot going on.


My System SpecsSystem Spec
.
21 Jul 2013   #42
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by GARoss View Post
Quote   Quote: Originally Posted by ThrashZone View Post
Quote   Quote: Originally Posted by GARoss View Post

Reset seems to of fixed the issue! Funny, I thought I had reset to defaults before but must not have. I have upped some of the security setting from "Medium" to "Medium High" with no errors. So far so good. Have uninstalled FF.

Thanks to all!
That is funny my first two posts suggested full reset
Glad reset finally worked,
Cheers.
Sorry if you feel slighted.
Not at all,
Software rendering should have also helped with the driver issue.
Cheers.
My System SpecsSystem Spec
Reply

 This is weird, is there a fix?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How's this for weird
My internet suddenly disconnected, scratched head, did checks through windows troubleshooter, none found. Then I found that the network card has been disabled by windows, it would not let me repair install/new/delete install, had to go through safe mode to delete drivers, rebooted, reinstalled...
General Discussion
This is weird . . .
I have two different Dell computers running on my home network and they both insist on having the date 9/6/2012. I change to the correct date and within minutes they are back again, weird? HELP The time is right, but the date keeps going back to 9/6/2012
General Discussion
weird help please ?
hi there i actually got a folder in my root folder of C: named (82e89b644632ed1368f57c) which is locked and there are alot of folders n files inside can you tell me what is it n how do i delete it here a picture of it for you to help better http://img5.imageshack.us/img5/5530/unledtm.png
General Discussion
Weird system error after weird BSOD
Hello, Currently I have a big problem with my Computer, i can't run Windows in normal mode, and currently using Safe Mode I will describe the problem and Windows_NT6_BSOD_jcgriff2.zip DESCRIPTION My computer have some BSOD a few days before, but it's rare and after it restarts, Windows...
BSOD Help and Support
weird :S :S
I have been playing Prototype & Burnout Paradise - The Ultimate Box at the lowest video settings with Intel Dual-Core CPU 2.5 GHz NVIDIA 9500 GT 512 MB 2 GB RAM Win 7 32-Bit and it was bad ---> Yesterday I had Upgraded The processor to Intel Core 2 Duo 2.8 GHz I...
Gaming
Very weird...
Whenever I open something, say IE, its not the active window. It will open, and sit on the front of the screen, however i cant type in it unless I click it to activate the window... Also, folders keep popping up behind everything, and new windows open behind the active window. I want the new window...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App