Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My google crome icon in the activity bar is weird!

22 Jul 2013   #1
sisrace

Windows 8.1 non PRO 64Bit
 
 
My google crome icon in the activity bar is weird!

Hello, I've got this weird " bug " lately where i open google crome with the icon in the activity bar and a new icon shows up next to it, one is a google crome startup icon, and one is the accual browser (will set up a picture)

http://www.sevenforums.com/attachmen...1&d=1374486107

How do i fix this so it only is one icon when i use the browser:
like this:
http://www.sevenforums.com/attachmen...1&d=1374486205




Attached Images
  
My System SpecsSystem Spec
.

22 Jul 2013   #2
maxie

windows 7 home 64bit
 
 

Hi there ... Have you tried to unpin all of them .. What happens when you do that ?
My System SpecsSystem Spec
22 Jul 2013   #3
sisrace

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi there ... Have you tried to unpin all of them .. What happens when you do that ?
Hi there! The thing here was that the one to the left was the accual icon the other one was just the " program running icon " But i unpinned the left and pinned the right one and now it works! So thanks for helping me,
(Feeling kinda derpy right now :P )
My System SpecsSystem Spec
.


22 Jul 2013   #4
maxie

windows 7 home 64bit
 
 

Glad you got it sorted .. Even if you had of unpinned them all .. Can always pin again
My System SpecsSystem Spec
24 Aug 2013   #5
sisrace

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Glad you got it sorted .. Even if you had of unpinned them all .. Can always pin again
Now i remember why i turned to you guys.. I do unpin the icon and pin the running one, it works a little while, but after starting it like 4 times it gets weird again, Why does it do this??
My System SpecsSystem Spec
24 Aug 2013   #6
maxie

windows 7 home 64bit
 
 

Hi there ... Do you use any other Browsers .. What Version of Chrome are you using ... Also go to Advanced settings and untick the box which says > Continue running background apps when Google Chrome is closed
My System SpecsSystem Spec
24 Aug 2013   #7
sisrace

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi there ... Do you use any other Browsers .. What Version of Chrome are you using ... Also go to Advanced settings and untick the box which says > Continue running background apps when Google Chrome is closed
Hi! i shut off the continue running background apps when chrome is closed thing, The only browser i have exept chrome is Internet Explorer and The version is 27.0.1453.116 m. but under the version text it says the administrator has deactivated updates? why? im the administrator..
My System SpecsSystem Spec
24 Aug 2013   #8
maxie

windows 7 home 64bit
 
 

Click on About Google Chrome from the drop down Menu
My System SpecsSystem Spec
24 Aug 2013   #9
sisrace

Windows 8.1 non PRO 64Bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Click on About Google Chrome from the drop down Menu
i did i wrote it in the other quote
My System SpecsSystem Spec
24 Aug 2013   #10
maxie

windows 7 home 64bit
 
 

Hi there ... Will it not update for you ?
My System SpecsSystem Spec
Reply

 My google crome icon in the activity bar is weird!




Thread Tools





Similar help and support threads
Thread Forum
Icon Weird (Help)
Anyone can help me , why my desktop icon like this in my picture, any white square in icon Thanks everyone :)
Customization
My google chrome icon in the activity bar is weird!
Hello! I did have this problem before, i did make it work " i thought " by unpin the icon and pin the running icon, Unfortunatly te problem is comming again after using the new pinned icon 2-5 times so i have to re-do it again, Is there another way to fix this? This is how it looks, one is the...
Browsers & Mail
Bottle Neck When running Google Crome With Core i3 2nd Gen
Hello Folks , Recently I got a Lenovo Thinkpad E430 (1 month back ) My System Confi: Intel Core i3 2330 CPU @2.20GHz (2nd Gen) RAM: 2GB DDR3 (Single Channel I think ) Win 7 32Bit OS (but it can Run 64Bit) HDD: 500GB with 7200rpm
Performance & Maintenance
BSOD browsing on google crome it give me some video cards isues
i have some problems with my video card i suposed cuzz it stoped working abaut 3 times and in the screen apears green flashes and it happen wen i was browsing . my pc details: cpu:AMD Phenom(tm) II X4 965 Processor motherboard:ASUSTeK Computer INC. M4A78LT-M bios:BIOS Date: 08/24/10 17:44:48...
BSOD Help and Support
Weird explorer icon?
So yeah.. I had a mac lion explorer.exe then i changed back to default now the start orb is normal.. but the explorer.exe icon wasn't in the picture I show you that the explorer.exe icon is weird but once clicked on in its location the icon viewer shows a default picture? Also in the taskbar its a...
General Discussion
Weird message from Google
This just started happening recently. Does anyone get this message? Our systems have detected unusual traffic from your computer network. Please try your request again later. Why did this happen? This page appears when Google automatically detects requests coming from your computer...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App