Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Difficulty opening websites


24 Jul 2013   #1

Windows 7
 
 
Difficulty opening websites

About a week ago I started having difficult opening websites...I sat here watching the aero go round and round...nada! It started right after I downloaded 17 MS updates, but when I did a system restore to before that I was still getting the ongoing aero thing.

I have disabled all my add ons, run scans, and cannot see any program that was downloaded or added about that time. Is anyone else having the same problem, and can anyone suggest a solution?

It's extremely annoying especially when everything was running smoothly a week ago....

My System SpecsSystem Spec
.

24 Jul 2013   #2

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

You failed to inform us on which browser your using or if you've attempted to use more than one/ which ever those browsers might be,
Please add more details and try to complete your system spec's page,
Cheers.
My System SpecsSystem Spec
24 Jul 2013   #3

Windows 7
 
 

Using IE10, and when I try Firefox I the problem disappears. I would prefer not to make FF my main browser...have used IE for quite a few years.
My System SpecsSystem Spec
.


24 Jul 2013   #4

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Thanks for the update,
Post a link to the site/ sites with the issue.
Try the basics,
http://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html
My System SpecsSystem Spec
24 Jul 2013   #5

Windows 7
 
 

The sites vary..not just one or two or three. Sometime I can go fifteen minutes looking at the aero spinning and the site never opens. Other times a site will open quickly...what baffles me is that it only happens with IE10 and started happening when I downloaded the updates?
My System SpecsSystem Spec
24 Jul 2013   #6

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

A step before full reset,
Delete your browser history,
Click the Start button on the Taskbar,
Click on Control panel,
Click on Internet options/ General section/ Delete button
Check All of the boxes and Uncheck the very top box,
Click on Delete.
You can Uncheck the Form fill box if you wish to ?
My System SpecsSystem Spec
Reply

 Difficulty opening websites




Thread Tools



Similar help and support threads for2: Difficulty opening websites
Thread Forum
Difficulty in burning memtest CD Software
Win7 very slow opening folders, documents, websites,etc Performance & Maintenance
Issue opening websites, Facebook, MSN, Microsoft - IE9,FF10,Chrome Browsers & Mail
BSOD while opening certain websites. BSOD Help and Support
websites not opening with connection reset while loading error Browsers & Mail
Solved Login difficulty. Chillout Room
Difficulty installing programs General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33