Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thunderbird missing menus

13 Aug 2013   #1

Windows 7 Home Premium Upgrade designed for Windows Vista
 
 
Thunderbird missing menus

I am having trouble sending mail and info on web seems to advise it is my SMTP settings. Problem is that I don`t seem to have the OUTGOING SERVERS pointer on the Accounts Settings or Options. I have Server Settings but that only allows me to choose default Server.

Has anyone else had this problem ? Is it likely to be the result of security settings or browser interference or something like that. I can`t see anything on the Mozilla advice pages about this.

Windymiller

My System SpecsSystem Spec
.

14 Aug 2013   #2

Windows 7 Home Premium Upgrade designed for Windows Vista
 
 

I can`t find the replies that were here yesterday, although I have emails of them in my gmail account.

I was asked to provide further information. Here it is

In Gandi I have a domain with 5 free email accounts. I have used 4 of these recently to set up new email addresses. Gandi only collects mail and forwards it to servers, not to email clients, as I understand it because it only deals with mail boxes. I set these up to use POP 3 as suggested by gandi.


I have set up gmail to collect mail with gandi addresses by adding the gandi accounts to

SEND MAIL FROM THESE ADDRESSES and to

CHECK MAIL FROM OTHER ACCOUNTS USING POP 3

on gmails Settings: accounts page.

On the gmail site, I have sent an email from the primary gandi address to my husband (who has a computer in the next room with separate email account with Yahoo). It arrived almost immediately . And I have sent and received one from his address to primary gandi address without a problem.

But if I write one in Thunderbird to my husband, it is rejected with An error occurred sending mai with following error mesagel:

The mail server sent an incorrect greeting: +OK Gpop ready for requests from 86.135.58.229 d6pf35627393eev.7.

So I think it must be the Thunderbird settings that are incorrect. As I said I cannot check the SMTP settings on Thunderbird because I cannot find the menu. It is not where it is supposed to be. When I go on to Account settings, I find the menu for using default server but nothing else.
My System SpecsSystem Spec
Reply

 Thunderbird missing menus




Thread Tools



Similar help and support threads for2: Thunderbird missing menus
Thread Forum
Missing / No Right Click Menus. General Discussion
jpg's missing in Thunderbird Browsers & Mail
Need help creating mod menus in Wii Gaming
Radial Menus? Customization
Sub-context menus for my custom context menus? Customization
contextual menus in FF4 Browsers & Mail
Speeding up fly-out menus Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33