Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE10 message 'internet explorer has stopped working"

16 Aug 2013   #1
GeeTee4216

Windows 7 pro 64
 
 
IE10 message 'internet explorer has stopped working"

I am getting this message on startup of IE10 about every second time I try and start ie, really frustrating. Window looks for a problem but just closes the application. Getting it to start up again is difficult. Using AVG internet security. Thanks for any assistance


My System SpecsSystem Spec
.

16 Aug 2013   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

I have been having that problem. If I uninstall I.E.10 and go back to I.E.9 that does not happen. I've tried I.E.10 several times and finally have given up and am staying on I.E.9.

However, on Windows 8, I.E.10 is working without problems, in my case.
My System SpecsSystem Spec
16 Aug 2013   #3
GeeTee4216

Windows 7 pro 64
 
 

Thanks fireberd, was the roll back an easy process, no issues?
My System SpecsSystem Spec
.


16 Aug 2013   #4
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I had a similar problem with IE10. Check this thread to see how to diagnose the problem and fix it.
My System SpecsSystem Spec
16 Aug 2013   #5
fireberd

Windows 7/8.1/10 64 bit
 
 

No biggie to uninstall. Go to Control Panel/Programs/Programs and Features/Installed Updates. I.E.10 is listed under "Microsoft Windows". Uninstall it there. I've done it several times, back and forth. I don't have Avast so its not the issue listed in the linked thread.
My System SpecsSystem Spec
16 Aug 2013   #6
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
No biggie to uninstall. Go to Control Panel/Programs/Programs and Features/Installed Updates. I.E.10 is listed under "Microsoft Windows". Uninstall it there. I've done it several times, back and forth. I don't have Avast so its not the issue listed in the linked thread.
Avast was the problem in my case but the intent of linking the thread was to show how one can diagnose what is causing the problem.
My System SpecsSystem Spec
16 Aug 2013   #7
GeeTee4216

Windows 7 pro 64
 
 

Thanks to both of you ... will try the roll back over the weekend
GT
My System SpecsSystem Spec
16 Aug 2013   #8
fireberd

Windows 7/8.1/10 64 bit
 
 

I've tried both the automatic update version and the direct version. Both seem to work the same way.

As it works, for me, in Win 8 OK I have to assume some Win 7 issue and not really I.E.10. However, I have more things to do than try to research the flakey problem. Maybe I.E.11 will fix the problems.
My System SpecsSystem Spec
16 Aug 2013   #9
Chenry

Windows 7 Pro 32-bit
 
 

Greetings!
Could you provide more information please?
1. Please click Start orb and key in eventvwr, click it.
2. Expand Windows Logs, click Application and check the Application Error, you can filter the records by clicking Filter current log from the right pane.
3. You can find the fault module, it's better to paste one or more records in the thread.
My System SpecsSystem Spec
16 Aug 2013   #10
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64
 
 

Most likely AVG toolbar.
Open ie,
Use Alt+TA or Gear symbol/ Manage add-ons/ Disable the toolbar.
http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7
Also Use No Add-ons mode/ Click Start and type in the search box,
Internet explorer/ click on the suggestion or it’s located at,
Start/ All programs/ Accessories folder/ System tools folder/ No add-ons.
http://windows.microsoft.com/en-us/internet-explorer/ie-crashes-stops-working#ie=ie-10-win-7
My System SpecsSystem Spec
Reply

 IE10 message 'internet explorer has stopped working"




Thread Tools





Similar help and support threads
Thread Forum
"Internet Explorer has stopped working" error message
IE 11 stopped working as the alert states. Supposedly it is checking on a solution, but none has come back after several days of not working. I have no idea why this has happened. I certainly don't mind deleting the program and installing a new one, but I can't see how to do this. Luckily...
Browsers & Mail
"Internet Explorer has stopped working" error
Recently IE (11-64bit) has frequently come up with the message "Internet Explorer has stopped working" with some web sites. As an example, it does so consistently with www.w3schools.com/css. There may be other pages that do this consistently but this is the only one I have noted to be consistent....
Browsers & Mail
"Explorer has Stopped Working" - constant error message
I am constantly receiving the "Windows Explorer has Stopped Working", when using explorer. After looking on the Microsoft Support, I ran System File Checker (CFS) but although CFS has reported it found corrupt files it was unable to fix some of them. I am also denied access to the report log so...
General Discussion
I get message that "Windows Explorer has stopped working"
Hi, I just joined this forum so I hope I can explain this so you understand. While I am working in my computer, reading email or just working in a software program, I periodically get this message that Windows Explorer has stopped working (and then an explanation that it is trying to fix it). ...
General Discussion
"Internet Explorer has stopped working" Acrobat
This does not happen in all cases but in a number of circumstances when I try to open a .PDF file while in Explorer 8 I get an error message of "Internet Explorer has stopped working" As I said, I have gone to numerous sites where there is a .PDF to be downloaded and experienced no problem,...
Browsers & Mail
Internet Explorer has stopped working message
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available This is what I keep getting popping up...but Internet Explorer carries on working so I dont understand why it keeps popping up all the time...I dont seem to have any...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App