Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HTML/CSS experts! Why do some sites not display correct fonts?

17 Aug 2013   #1
juice

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
HTML/CSS experts! Why do some sites not display correct fonts?

I've been having a slightly annoying problem with certain websites not showing the correct fonts and defaulting to Arial.

This happens on a number of sites but I'll use Grooveshark as an example (attached). The headings should be in "Helvetica Neue Condensed/Helvetica/Arial/Sans Serif". I have all three of these fonts on my system however it shows Arial! (same on firefox, chrome & ie).

There are a number of other sites that use "non-standard" fonts where it works fine.

Any ideas?




Attached Thumbnails
-capture.jpg  
Attached Images
 
My System SpecsSystem Spec
.
17 Aug 2013   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Couldn't do much with the site,
It's annoying insistence to use flash player was to much.
http://jigsaw.w3.org/css-validator/v...hark.com%2f#!/
My System SpecsSystem Spec
17 Aug 2013   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Is this problem widespead, or limited to a few sites? Is it a problem that just started, or has always been that way. All 3 of your browsers can be set to display fonts (and colors) of your choosing if necessary.

https://support.mozilla.org/en-US/kb...s-websites-use

https://support.google.com/chrome/answer/95416?hl=en

Change the colors and fonts used for webpages

A Guy
My System SpecsSystem Spec
.

Reply

 HTML/CSS experts! Why do some sites not display correct fonts?




Thread Tools




Similar help and support threads
Thread Forum
Control Panel -> Fonts Folder: Some Fonts Display Strangely
I am running Win 7 Pro 64-bit with 24GB memory and lots of disk with a Dual Core i7 930. When I go to Control Panel->All Control Panel Items->Fonts I see file icons, most of which have examples of the fonts they represent. The hidden fonts are grayed out. But I have a significant number of fonts...
General Discussion
HTML trouble.How I can I post links to other sites from my own?
I have no idea how to use HTML and I am in desperate need of knowing how I can get links that i post on my sit to other sites to actually work.I am using the <a href="http://url/"name i pick</a>.That is the only one i know.Is there a way to just put in one hTML code for the whole page so that i...
Software
Clock Won't Display Correct GMT/UTC ?
Hi, Might anyone please check their clock, the one that displays on the lower task bar, right hand side, and see if it (now) displays the correct GMT (same as UTC) ? Since the start of the New Year, mine displays the wrong GMT, even though I'm pretty sure it is all set up correctly. Can't...
General Discussion
HTML icons (IE8,Firefox) display as blanks
My system is Windows 7, 64bit edition. When I save a page from the Internet, HTML icons appear on my system (in Documents or Downloads) as blank Notepad icons, whether I use Firefox or IE8 as the browser. I have rebuilt the icon cache (IconCache.db) twice, but the problem remains. I notice...
Browsers & Mail
HTML - IE9 Shows Wrong Fonts
I webmaster my own small site and until I switched to Win7 Home Premium 64-bit from XP Home 32-bit, when I used FrontPage (I don't use .css so tend to use FP instead of Exression Web), whatever fonts I assigned to text were honored in all browsers. My main browser is Firefox 3.6 but I understand...
Browsers & Mail
icon/favicon not correct for various sites
The little icon on the address bar, or favicon, changed to an incorrect icon. It did this once before but when I deleted all my temp files and history, and rebooted the computer, everything when back to the correct icons. It's happened again but this time I can't get the right icons to come back....
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App