Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd OUTLOOK issue needing help

30 Aug 2013   #1
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 
Odd OUTLOOK issue needing help

When I send or reply to emails they go through but stay in my Outbox and aren't being shown in my Sent Items as they had been. Can anyone yield some insight as to how I can get my cleared Outbox items to show in Sent Items.
Outlook 2007 of MS Office Pro Suite


My System SpecsSystem Spec
30 Aug 2013   #2
maxie

windows 7 home 64bit
 
 

Hi there .. See if this is any help mate

Knowledge Base
My System SpecsSystem Spec
30 Aug 2013   #3
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Thanks maxie, I gave the 2007 instructions a go but after turning off and then turning back on the problem is still there as all sent emails are staying in Outbox and nothing shows in Sent Items. Odd !
My System SpecsSystem Spec
30 Aug 2013   #4
maxie

windows 7 home 64bit
 
 

Very odd indeed mate .. I shall have a dig around tomorrow if you don't have it sorted by then .. Its pretty late here and been a very long day
My System SpecsSystem Spec
30 Aug 2013   #5
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Understood and it's not crazy urgent to solve just a mystery as to why all of a sudden things have changed?
My System SpecsSystem Spec
30 Aug 2013   #6
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64 Win-8.1-10tp-x64
 
 

Close outlook,
See what happens Hold down the Ctrl key when you open outlook,
Should open it in safe mode.
I gather there's no error message ?
My System SpecsSystem Spec
30 Aug 2013   #7
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Opened in Safe mode and sent a test email and sent perfect but it stays in Outbox and nothing in Sent Items. No error messages.
My System SpecsSystem Spec
30 Aug 2013   #8
YoYo155

Windows 7 Home Premium x64
 
 

Do the emails have large (10MB+) attachments?
Some people on the web report it might have something to do with the iCloud add-in, do you have it installed?
My System SpecsSystem Spec
30 Aug 2013   #9
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

That's just it they're are no attachments. Let me try one with an attachement ! One momemnto.....
My System SpecsSystem Spec
30 Aug 2013   #10
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64 Win-8.1-10tp-x64
 
 

I sure can't reproduce it ?
I use Hostmonster as my incoming and outgoing server.
As soon as I hit send it plops to my sent folder/ outbox empty.
My System SpecsSystem Spec
Reply

 Odd OUTLOOK issue needing help




Thread Tools





Similar help and support threads
Thread Forum
Outlook Contacts Issue
Has anyone else experienced a similar problem? I update my outlook contacts frequently as I depend on them for my work. The amount/number of contacts I have saved in my outlook keeps changing by itself. I go into my contacts and I have 1,280 contacts. I will go in again and it will say that I...
Microsoft Office
Outlook 2003 Issue
I'm now using Windows 7 32 bit with Outlook 2003. When in Outlook, if I click on an email address, instead of launching my outlook editor (word) to send a message, it pops up a "Locate Link Browser" window. Can't seem to figure out how to get this to work correctly. Any ideas? Thanks -
Microsoft Office
Outlook 2007 RPC over HTTPS issue
Hi all, Our organisation uses Outlook 2007 with RPC over HTTPS (Outlook Anywhere) and it doesn't seem to work with Windows 7. I have Windows 7 Beta 1 (Build 7000) and Outlook 2007 sp1 with all hotfixes. I've read in several places to use NTLM however this is not an options for us. Has...
Browsers & Mail
Outlook attachments Issue
One of my user is using Outlook 2010. When she forwards an email that has the attachements, the receipient doesn't get the attachments. What is the possible reason for this issue and how it can be resolved. Thanks in anticipation. Shahzad Khan IT Support Engineer
Microsoft Office
Outlook destop alert issue
I have been having an issue with the desktop alert not working in windows 7. I have come across 1 or 2 other people with similar issues, but no solutions. I have created separate folders for my mail to be routed to based on the account. Therefore, I do not get the desktop alert for the inbox, so I...
Browsers & Mail
needing some help
thank you for letting me join this forum firstly my problem is how do u delet the address in the adress bar in the bar at the bottom on the screen i have tried to do it using the same way i did with vista and no luck and using some registary cleaning software all to no luck any...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App