WLM intermittently leaves error 0x800CCC0f - Windows 7 Help Forums
Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM intermittently leaves error 0x800CCC0f

12 Sep 2013   #1
jane55

Windows 7 Home 32
 
 
WLM intermittently leaves error 0x800CCC0f

No problems with WLM for ages - nothing changed as far as I am concerned but now getting this message every now and then hence no messages when it appears - the port referred to is 995 - and the message says fails to connect with server - maybe not used for a while - all as usual.
This is very frustrating - I would be glad of help!


My System SpecsSystem Spec
15 Sep 2013   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Post a screenshot of the exact error next time it happens. It would be helpful to anyone trying to find a solution.

Screenshots and Files - Upload and Post in Seven Forums

A Guy
My System SpecsSystem Spec
15 Sep 2013   #3
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi jane55, what version of WLM are you using?
My System SpecsSystem Spec
Reply

 WLM intermittently leaves error 0x800CCC0f




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:44.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App