Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 8


27 Jan 2009   #1

Windows 7 Beta
 
 
Internet Explorer 8

I am running Windows 7 beta and everything was going great until the other day when Internet Explorer slowed down. Is anyone else having a problem with IE 8? Are there any known fixes?


My System SpecsSystem Spec
.

27 Jan 2009   #2

Windows 7 Ultimate x64 SP1
 
 

You can try and reset it, might be a bad add on.
Internet Explorer - Reset


And try and run it without add ons to see.

Start menu-accessories-system tools-IE no add ons.
My System SpecsSystem Spec
27 Jan 2009   #3

Windows 7 Beta
 
 

Thank you that worked great.
My System SpecsSystem Spec
.


27 Jan 2009   #4

Windows 7 Ultimate x64 SP1
 
 

You're welocme ibilofsky and welcome to SevenForums.
My System SpecsSystem Spec
28 Jan 2009   #5

Windows 7 Beta
 
 

The advice was great and thank you for welcoming me in.
My System SpecsSystem Spec
28 Jan 2009   #6

Windows 7 Ultimate / Snow Leopard OS X 10.6.4
 
 

I had a problem with java helper add on , disabled it and my problem was solved .
My System SpecsSystem Spec
28 Jan 2009   #7

Windows 7 Beta
 
 

So far, I haven't had a problem with JAVA. As soon as I reset IE everything worked great again.
My System SpecsSystem Spec
06 Feb 2009   #8

Windows 7
 
 

hi all,


IE 8 has been real buggy lately. Webpages won't load even tho I have a great connection. I use a program that uses the JAVA plug-in. worked great until today. Everytime I launch the program... IE 8 disables java. I click on the icon at the bottom of the browser to enable it and it shows enabled already. My security and firewall settings are ok (did a double look), Any idea on how I can fix this?

Thx for input... :-)
My System SpecsSystem Spec
07 Feb 2009   #9

Windows 7 Beta
 
 

You can try a couple of things as I have the same problem with IE8. One you can get yourself a copy of FireFox which seems to work fine or 2 you can reset IE8. Open the browser. Go to tools, internet options and then click on the advanced tag. Near the bottom is a rest button this allows you to quiet IE8. I still prefer using firefox most of the time.
My System SpecsSystem Spec
07 Feb 2009   #10

Windows 7
 
 

I did a reset for IE8.. didnt work the first time so I tried it again and it worked the 2nd time. . But since Windows 7 is beta I thought I would give IE8 a spin. I still prefer Firefox

Thx for the input and help :-)
My System SpecsSystem Spec
Reply

 Internet Explorer 8




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33