Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 - slight problem with images/videos on Amazon


18 Sep 2013   #1

Windows 7 Home Premium 64-bit
 
 
IE9 - slight problem with images/videos on Amazon

Hi. When browsing Amazon in Firefox, simply moving the mouse pointer over one of the thumbnail images of a product makes it the main large image, and product review videos play as they should. In IE9, however, neither of these things happen - not even clicking on a thumbnail image makes it the main image.

Have tried various tweaks but can't seem to fix the problem.

Any suggestions would be very much appreciated.


My System SpecsSystem Spec
.

18 Sep 2013   #2

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Try upgrading to IE10 to see if that works better. Always use the latest version of any browser to be safe.

Internet Explorer 10 - Enable 32-bit or 64-bit IE10 in Windows 7

Then make sure that all add-ons are current, Oracle Java, Adobe Flash, Shockwave etc. etc.
My System SpecsSystem Spec
18 Sep 2013   #3

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Usually you can click on the Broken page Icon on the top right to toggle in or out of Compatibility view/ Blue is activated,
Using comp-view is no different in ie9 than ie10,
http://windows.microsoft.com/en-US/windows7/How-to-use-Compatibility-View-in-Internet-Explorer-9

At times this Icon may not appear,
In that case Press the F12 key and click on Browser mode and switch manually, personally ie10 works best except for youtube videos might need comp-view,
You can also switch Document modes just as easily, Standards should work the best.

My System SpecsSystem Spec
.


19 Sep 2013   #4

Windows 7 Home Premium 64-bit
 
 

Thanks for taking the time to reply.

Toggling Compatibility View on/off was one of the unsuccessful things I'd already tried. Oddly, toggling via F12 fixed the problem temporarily, but it reappeared and persisted after I'd closed and reopened the browser.

Anyway, installing IE10 seems to have resolved the problem.

Thanks again.

PS

Repped you, Ex_Brit.

Tried to rep you as well ThrashZone but it says I have to spread rep around before repping you again.
My System SpecsSystem Spec
19 Sep 2013   #5

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Glad it's OK now, good luck ;-)
My System SpecsSystem Spec
Reply

 IE9 - slight problem with images/videos on Amazon




Thread Tools



Similar help and support threads for2: IE9 - slight problem with images/videos on Amazon
Thread Forum
Solved Firefox not displaying images or videos consistenly Browsers & Mail
Solved Slight Overclock PC Custom Builds and Overclocking
Slight Delay General Discussion
Slight RAM problem, Hardware & Devices
Amazon Unbox Player problem Music, Pictures & Video
another XP/7 networking problem, with a slight twist Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33