Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM 2012 Contact Categories Won't Populate Email Address Fields

20 Oct 2013   #11

Windows 7 Ultimate Service Pack 1 (build 7601)
 
 

Slartybart,

Thanks (a bit tardy) for your suggestion here.

I tried the Repair option you suggested but found, as you did, that it did not fix anything.

I HAVE found however that I can add Category email addresses by clicking on the To: (or CC:, etc.) button opposite the Address field, scrolling down to the Category name in the Contacts scroll box, select and OK the Category, and then expand it in the email draft's Address field. A bit less convenient, but gets the desired result.

For now I'm going to hold off on doing an uninstall / reinstall of WLM 2012. If I get bored or really bugged about things later maybe I'll revisit this.

Best,

Mike K.

Quote   Quote: Originally Posted by Slartybart View Post
There was a good discussion on this earlier this year. As I understand yhe issue you describe:
1) you can manually add the category name, but you don't get the plus(+) sign to 'populate' the adress field
2) you can hit one of the adressee links to the contact list and categories works as it should.

Attachment 289039Attachment 288934

If that's correct, it appears to be an issue related to upgrading as opposed to a new install. I've been running WLM 2012 since it was released without issue, but I'm a bit of a clean system freak. As soon as one issue crops up I do a fresh base install of the troubling application.



Ty a repair of WLM.
WinKey + R brings up the run dialog; type the following in the box to bring up the 'install' dialog
wlarp.exe

select repair

Attachment 288936

This was not effective in testing done earlier this year but things change.



I never did write the instructions, so I'll have to work through them again if you can't life without this feature.

The basic steps are:
backup your user data
uninstall WLM
rename folders associated with WLM (programs and user files)
CClean your system (WLM related registry entries)
Download WLM 2012
install from local msi/exe
reboot
rename user folders associated with WLM
copy original renamed user folders back to original name(s)

start WLM and test

I seem to recal losing contact information, but I have plenty of backups. You might also lose any filters (new mail moved to specific folder upon arrival, etc.) if you built any.

Your mail servers and eMail is unaffected.



My System SpecsSystem Spec
.

21 Oct 2013   #12

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Glad you found the workaround.

Bill
My System SpecsSystem Spec
21 Oct 2013   #13

Windows 7 Pro 32/64 bit and Windows 8 Pro 32 Bit/64bit
 
 

It was this robin who told everyone that there is a problem in 2012 sending group contacts, microsoft has known this issue for over a year and still have not fixed this. That is why i uninstalled it and went back to 2011 where it works perfectly
Sometimes if you logg off wlm and log back in it fixes it, sometimes if you close the program it fixes it
My System SpecsSystem Spec
.


Reply

 WLM 2012 Contact Categories Won't Populate Email Address Fields




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33