Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser problem with Windows 7 Ultimate x64

20 Oct 2013   #1
langshipley

Windows 7 Ultimate x64
 
 
Browser problem with Windows 7 Ultimate x64

I recently upgraded my OS from Windows 7 Ultimate 32-bit to 64-bit. I have never had any problems with the 32-bit version, but I needed a new HDD and so with the new HDD got the 64-bit version of the OS.

For some reason, browsers (all of them) seem to stop working quite consistently. After using the browser (any one, I've tried, Firefox, Waterfox, Chrome, IE) for a while (anywhere from 1 hour to a couple of days, the browser would suddenly stop working. It doesn't exactly crash, but it keeps spinning like it is trying to connect to the internet but can't, even though I've pinged the internet from the command line and am able to connect and get a reply.

I thought it was a network problem, so switched network cables and ports on my router, that did not help.

I thought it was a 64-bit issue, so I went to Waterfox, which is the 64-bit version of Firefox, that does not help, still experiencing the same problem.

The only thing that fixes it, is if I reboot my computer.

Please help.


My System SpecsSystem Spec
.

20 Oct 2013   #2
ThrashZone

Win-7 H-Premium 64-bit sp1
 
 

For more information about your machine use the "Fill in your system spec's" link above my signature picture this might help anyone interested in the hardware installed,
Most machines come with 32 bit for a reason your system spec's would at least give more info.
Open reliability monitor,
http://www.sevenforums.com/tutorials/2270-reliability-monitor.html
Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
My System SpecsSystem Spec
Reply

 Browser problem with Windows 7 Ultimate x64




Thread Tools





Similar help and support threads
Thread Forum
problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt
Dears, I have a problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt. I do not know why because I no longer have sound. I've tried connecting other columns and nothing works. The cable with the "jack" is well connected, as well as the USB plug. I note that reproduces the sound,...
Sound & Audio
Problem with Windows 7 ultimate
Hello to everyone .I am a new user .First of all i wish you Merry Christmas and a Happy new Year !!! Now the problem is that my Pc does not restart and when i open microsoft office 2010 after a short time it shows blue screen and restarts .I dont now what to do please help me .Thank you very much...
General Discussion
Windows 7 ultimate - HDMI problem, please help
Hey. I just wen't from Windows XP to Windows 7 ultimate 64 bit. I installed everything as I should, drivers etc. But when I was plugging the HDMI cable to the graphic card, which is ATI Radeon HD 5770, the screen was turning into only showing only the background picture with no meny, icons,...
Graphic Cards
Windows 7 ultimate 64 bit Aero problem
I have an LG R45 notebook with 256 MB sis mirage 3 graphic card, 250 GB hard disk, 2 GB RAM. The problem is its not supporting the aero effects. I have tried all types of solutions like the registry hack, aero enabler,... but none worked. Please help!
General Discussion
Windows 7 64x ultimate boot problem
Hi guys .. so I guess this is like the 301031 thread for this kind of problem but here goes nothing .. when i got my pc (notebook) i had a boot problem just when its about to load the windows screen the logo doesn't show up and switches to a screen "loading windows files" after that it transfers me...
BSOD Help and Support
Windows 7 Ultimate x64 network problem
Hey, I have recently (After yesterday's Windows Update) gotten a weird problem As I log in normally to my computer, the Network Sharing Center doesnt respond, nor does the icon down in the taskbar. I have tried the solutions you can find by googling to fix this - none helped. That is not...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App