Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: For Any Thunderbird eMail Users: Characters Changing To Japanese ?


28 Oct 2013   #1

Windows 7 64bit
 
 
For Any Thunderbird eMail Users: Characters Changing To Japanese ?

Hello,

I realize that it's not good policy to post in two different groups, but I did post first in the eMail help group, honest, but have received no replies. Will take the liberty, with an apology, of posting here now, as this is really driving me crazy.

Any thoughts on would be most appreciated.
------------------------------------------------------------------------------------------------

Using Thunderbird for my eMail.
Never had this happen before.

Can write an eMail just fine.
No problem.

But, if I include an Attachment File, not all, and if I save it to the Drafts Folder, and then re-open it up, the text now appears as Japanese (Chinese or Korean ?) characters !

If I go to tools/options/composition/spelling, I do have English selected.

Also, on the top of the eMail, it now says: "Unicode (UTF-16LE)".
This shows up, apparently, only when there is an Attachment of a certain type.
But the Attachment is a File, that appears "normal" in every way.

Any idea why it might be reverting to this ?
The Attachments are .txt formatted, and in English.

It seems that Thunderbird is picking something out in the File, and "automatically" going to Unicode, and Japanese characters, even though I have Western/English selected in the Characters option box in Thunderbird.

Here's a sample of the Attachments that are causing the problem:

FAV
userlist for Boston (-72w0/42n0) Maritime 2012/09/30 16:07 UTC
===================================================================================
2095.000;;;;u;[Maritime];;;;;;;;;;;;;Crowley Marine, Fla.;5~2300~OFF~OFF
2181.999;;;;u;[Maritime];;;;;;;;;;;;;*CG - Distress-CAMSLANT;5~2300~OFF~OFF

Any idea what is going on?

This might be important: Only Files like the above seem to cause the problem.
If I Attach a regular letter, e.g., it does not seem to happen.
Hard to understand, as the "problem" files, like the above, are most definitely in English.

Needless to say, it's driving me crazy.

Ideas ?

Much thanks,
Bob


My System SpecsSystem Spec
.

Reply

 For Any Thunderbird eMail Users: Characters Changing To Japanese ?




Thread Tools



Similar help and support threads for2: For Any Thunderbird eMail Users: Characters Changing To Japanese ?
Thread Forum
For Any Thunderbird Users: eMail Becoming Japanese Char's ! Help Pls Browsers & Mail
For Any Thunderbird eMail Users, Please Browsers & Mail
Japanese characters -sometimes- work General Discussion
Japanese Characters Do Not Always Show General Discussion
Windows 7 x64 and Japanese characters in iTunes Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33