Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issues With Opening Internet Explorer 9/10 and Maxthon Web Browsers??

29 Oct 2013   #1
montecarlo1987

Windows 7 Pro x64 SP1 & Windows 8 & 8.1 Pro x64
 
 
Issues With Opening Internet Explorer 9/10 and Maxthon Web Browsers??

Hello. I am having an issue with Windows 7's Internet Explorer 9 (or version 10 too -- I tried what I am going to say here too without any difference to version 9) and Maxthon web browser.


Simply, when I click on many hyperlinks of most websites' webpages or even clicking on any on of Internet Explorer's "Favorites" folder's weblinks, I get AT THE SAME TIME both Internet Explorer and Maxthon web browsers opening at the same time, usually Maxthon web browser opening a fraction of a second faster. The Maxthon web browser never opens the webpage and Maxthon web screen area remains white. Internet Explorer does indeed open the webpage. Internet Exlorer is my default web browser. So I have to close each time the Maxthon web browser. I do use both web browsers at times.


Now, this issue had happened since I upgraded Maxthon to version 4 (Maxthon Cloud Browser) from the previous version 3 (known as Maxthon Browser).


I have some questions with my issue (Please explain each, especially the last one.):
1. What is going on?
2. Why is it happening?
3. What is the solution?


Please reply.


Thank you!


My System SpecsSystem Spec
.

30 Oct 2013   #2
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64
 
 

Which Security suite do you use ?
Lets first rule out corruption,
Review Jacee’s instructions to run Adwcleaner here,
Ignore the title of the thread,
http://www.sevenforums.com/system-security/303717-unusual-remote-assistance-control-process.html
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Activate the Free trial from the final install options,
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
03 Nov 2013   #3
montecarlo1987

Windows 7 Pro x64 SP1 & Windows 8 & 8.1 Pro x64
 
 

@ ThrashZone:

Hello. I don't know if we met before or not, but if not; nice to meet you.

Thank you for your help.

No, this is not a malware issue. I have done some work and found it was a bug with the web browser programming at that version. I used Revo Uninstaller and did a clean uninstall and then reinstalled the latest version of Maxthon. It appears possibly an generated bug in the programming that was resolved in some later update of the web browser.

I thought I would share this with you.

Again, thank you!
My System SpecsSystem Spec
.


04 Nov 2013   #4
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64
 
 

Hi and nice to me you as well,
Thanks for the update I'm glad a new version corrected the issue,
Cheers.
My System SpecsSystem Spec
Reply

 Issues With Opening Internet Explorer 9/10 and Maxthon Web Browsers??




Thread Tools





Similar help and support threads
Thread Forum
Internet browsers not opening or responding
Hey there. Recently on my dads computer, there have been some problems trying to open any internet browser. The only one that responds with anything is Mozilla, which flags an error, saying ''Couldn't load XPCOM". The others are completely unresponsive, not opening or giving errors of any sort. ...
Network & Sharing
internet explorer 11 not opening any websites
Okay so for a while I have been having multiple BSODs and in an attempt to fix the problem I've deleted a few programs including Google chrome. The reason is because without it even being opened it was saying it was crashing so yeah. Anyway after uninstalling chrome I wanted to reinstall it but IE...
Browsers & Mail
internet Explorer re-opening a windows between 15-20 times
I hate to post to this forum twice in one day, but I will because I'm having an issue with Internet Explorer re-opening a windows 15-20 times after I close a tab that I'm not using and then when I try to close them they just keep re-opening is there any way for me to fix this, this is annoying as...
Browsers & Mail
Internet browsers (IE & Chrome) close immediately after opening ???
Hi, Since three days both internet browsers installed on my PC won't start (IE and Chrome). Or rather close immediately after I start them. (I am entering this thread from my office PC) I didn't install any programs in between when they worked and stopped working (did copy files from a...
Browsers & Mail
When opening internet browser, explorer crashes.
Hi, I would like to know if someone could help me on a Windows 7 crashing issue. It's been a while since I have been experiencing crashes of Windows 7 explorer when I open an internet browser. I've tried mozilla, chrome and IE, but still, all of them make the explorer crash. Although the internet...
BSOD Help and Support
All my programs are opening in Internet Explorer(IE)
All my programs on the start menu open in Internet Explorer (IE) including the desktop icons.I'm trying to avoid repairing my WIN7 and System Restore isn't working.:zip: In need of everybody's assistance.ASAP.Thanxxx...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App