Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can receive emails but cannot send

03 Nov 2013   #1
leeannes

Windows 7 64 bit
 
 
Can receive emails but cannot send

Hi I am having trouble sending emails, they end up sitting in my outbox with the following error message.

The connection to the server has failed.
Subject 'help'
Server: 'mail.bigpond.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10013

I have updated windows and repaired the program. I have uninstalled and reinstalled the program, I have contact Telstra (my service provided) and Microsoft to no avail and now I am at a loss as to what to do next. I am no computer whiz ..... just trying to get my email to work. Does anyone have any idea as to what I can do next? Many thanks


My System SpecsSystem Spec
.

03 Nov 2013   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums leeannes. What antivirus/security suite do you use? Often this is an issue with security programs and you can test by temporarily disabling your antivirus.

Also, the Telstr mail help page says the outgoing port should be SSL and port 587

Quote:
Outgoing Server Settings:
SMTP Server: mail.bigpond.com
Security: This server requires a secure connection (TLS or SSL Encryption depending on the mail client you're using)
If you are currently using Outlook, Mac Mail, iPhones, Windows Phones, Android's please use TLS.
Port: Default SSL Port 587
Accessing email on holiday

Have a look at the answer on this thread. It also mentions port 587. If unsure, ask Telstra whether the port should be 587. I often see where mail servers used to use port 25 (no SSL), and now use 587.

I can receive emails but i cannot send them....Does anybody know how - Microsoft Community

A Guy
My System SpecsSystem Spec
Reply

 Can receive emails but cannot send




Thread Tools





Similar help and support threads
Thread Forum
Cannot send or receive emails in windows live mail
I changed my password in Windows Live Mail and now receive error message when I try to send emails.
Browsers & Mail
Not able to receive of send mail
I have been using Outlook Express for receiving and sending mail and was having no problem since past 5 to six days the following msg is displayed, have deleted and re added the account, shut the norton and tried. Unable to send or receive messages for the Sancharnet (mahipat) account. The...
Browsers & Mail
Outlook 2010 Can receive emails but cannot send
I've been using Outlook 2010 for a couple of years with multiple Gmail accounts without any problems until today. One of my Gmail accounts can receive emails but cannot send. When testing the account settings the attached error message appears. Haven't made any changes to the account...
Browsers & Mail
Receive but no send
All of a sudden (4 hrs ago), I have had a problem. I am receiving E-mails with no trouble, but can not send. I have about 6 in the outbox and when I click Send/ Receive I get the following message. Server Error: 554 Server Response: 554 nschwcmgw05p BigPond Outbound XBL - Exploit and Botnet...
Browsers & Mail
Windows Live Mail 2011 Error - Unable to send emails, only can receive
Server: 'mail.gumani.net' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 26 Secure(SSL): No Socket Error: 10060 Hi, I’m currently using Windows Live mail 2011 and I have switched from Windows mail which had worked for me perfectly. However, upon switching to Windows Live mail...
Browsers & Mail
Can't Receive Emails Automatically?
:huh: Hi, Does anyone know how I can receive my emails automatically in Office 2007 Outlook? When I open Outlook, I have to go to Send/Receive then click on Send/Receive All in order to receive my email. I would like to receive it automatically upon opening Outlook. My OS is Windows 7 Ultimate...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App