Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No browsers will load pages, even with strong DSL connection!:(

08 Nov 2013   #1
Jakermorgan

Windows 7 Home Premium 64bit
 
 
No browsers will load pages, even with strong DSL connection!:(

I have look around this forum some, but I am extremely tired from staying up all night trying to figure out what is wrong! I have a Dell Inspiron 1440 laptop running windows 7 home premium 64bit. This all started when I click on my google chrome and seen the home page was dosearches.com, so I tried to look up how to remove the search engine and get back my google one, then, the next thing I know everything I tried to search would just repeat in an endless loop.. I cannot download anything from a browser, I have tried MANY DIFFERENT suggestions that I've read, but none work. Idk what to do and I just really need some help.. I don't want to have to buy a new computer. Thanks in advance for anyone attempting to help me.. Any help is appreciated. Btw I am typing this from my mobile phone so replays may be delayed a bit.


My System SpecsSystem Spec
.
08 Nov 2013   #2
Jakermorgan

Windows 7 Home Premium 64bit
 
 

By the way I did a clean install of window 7 home premium earlier today.. Leads me to believe its a connection problem with browsers.. Internet says connected but it's still not loading them and I assume any other problem would of been wiped away just like my harddrive
My System SpecsSystem Spec
08 Nov 2013   #3
Devlin1888

Windows 7 Home Premium 64Bit
 
 

Sounds like some sort of virus that was/is changing your homepage on chrome mate, im not 100% certain my knowledge is correct so il leave it to the experts good luck
My System SpecsSystem Spec
.

08 Nov 2013   #4
Jakermorgan

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Devlin1888 View Post
Sounds like some sort of virus that was/is changing your homepage on chrome mate, im not 100% certain my knowledge is correct so il leave it to the experts good luck
Thank you for at least showing someone is trying to help I appreciate it. And yes I am sure it was a virus, but I believe it changes your settings on certain things to keep you off browsers to prevent it's removal. I think it changed my network settings before I wiped the hard drive and after I reinstalled windows, since my network isn't affected by that, it stayed the way dosearches left it. I just need to know what and how to change it back.
My System SpecsSystem Spec
09 Nov 2013   #5
Devlin1888

Windows 7 Home Premium 64Bit
 
 

Please download AdwCleaner:
http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner
Save to the desktop.

Close all open programs.
To run the program, right-click AdwCleaner.exe and select: Run as Administrator

Click on Search and confirm the prompt.
After the program finishes, a text file report opens.
Please post the content of the C:\AdwCleaner[Rx].txt in your reply.

Post the log before doing the delete part below.

To delete:



Run AdwCleaner once again.
This time click on: Delete
When done, please post the content of the C:\AdwCleaner[Sx].txt in your reply
This is a few posts i pulled from a thread i created when having a few virus problems, if the following instructions dont help them im afraid someone more experienced will need to shed more light
My System SpecsSystem Spec
09 Nov 2013   #6
Devlin1888

Windows 7 Home Premium 64Bit
 
 

Here's a couple more cleaners you can run. Again, post the log results.

Download Malwarebytes' Anti-Malware (aka MBAM): http://www.malwarebytes.org/products/malwarebytes_free to your desktop.

* Double-click mbam-setup.exe and follow the prompts to install the program.
* At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select Perform quick scan, then click Scan.
* When the scan is complete, click OK, then Show Results to view the results.
* Be sure that everything is checked, and click Remove Selected.
* When completed, a log will open in [COLOR=blue !important][COLOR=blue !important]Notepad[/COLOR][/COLOR].
* Post the log back here.


Please download Junkware Removal Tool to your desktop.
  • Shut down your protection software now to avoid potential conflicts.
  • Run the tool by double-clicking it. If you are using Windows Vista, 7, or 8; instead of double-clicking, right-mouse click JRT.exe and select "Run as Administrator".
  • The tool will open and start scanning your system.
  • Please be patient as this can take a while to complete depending on your system's specifications.
  • On completion, a log (JRT.txt) is saved to your desktop and will automatically open.
  • Post the contents of JRT.txt into your next message.
My System SpecsSystem Spec
09 Nov 2013   #7
Devlin1888

Windows 7 Home Premium 64Bit
 
 

Please download Farbar Service Scanner (FSS) and run it on the computer with the issue.
  • Make sure the following options are checked:
  • Internet Services
  • Windows Firewall
  • System Restore
  • Security Center/Action Center
  • Windows Update
  • Windows Defender
  • Other Services
  • Press "Scan".
  • It will create a log (FSS.txt) in the same directory the tool is run.
  • Please copy and paste the log to your reply.
My System SpecsSystem Spec
09 Nov 2013   #8
Jakermorgan

Windows 7 Home Premium 64bit
 
 

Thank you to everyone that posted, but the problem is I cannot get online to download anything, I am doin this post from my iPhone right now.. Only way I could do something you guys suggested if I download it from another computer and saved it to a flash drive.. Sadly, I only have this one computer that is unable to load browsers/: perhaps I can go to my local library and do it there but I doubt it will be anytime soon
My System SpecsSystem Spec
09 Nov 2013   #9
Devlin1888

Windows 7 Home Premium 64Bit
 
 

can you download the files i specified onto your iphone and then transfer them to the computer?
My System SpecsSystem Spec
09 Nov 2013   #10
Jakermorgan

Windows 7 Home Premium 64bit
 
 

For some unknown reason,when I tried to show my fiancé what my web pages were doing, they were working.. Seems like my luck, but at least they're working. Thank you all for trying to help me and if the problem surfaces again, this will be the first thread I look into to. I appreciate you all.
My System SpecsSystem Spec
Reply

 No browsers will load pages, even with strong DSL connection!:(




Thread Tools





Similar help and support threads
Thread Forum
Specific web pages only load slowly on all browsers
When I log into my work's website, I can log in on the main page and navigate it fine. However, there are several pages within my company website that load extremely slowly. I mean, they take over 10 minutes to load. The pages are my company mail inbox, my schedule, and the page where I bid for...
Browsers & Mail
Browsers do not load pages properly!
Hello everyone, im new here. I have a problem with my new laptop i have recently bought. Dell Inspiron 7537 15inch OS 8.1 (after upgrade from 8.0) 16gb RAM, Samsung SSD SM 841 256gb. Lets go to the point - When i try to load a page, usually i have to refresh that page, because i get an error like...
Browsers & Mail
Internet connection. But browser won't load pages.
This happened abruptly. One minute it was working fine then just nothing. I've done the winstock reset which worked and I able to browse anything quickly as normal. But every time you had to reset it when you turned the PC on. Now resetting the winstock won't get me back online. Done DNS flush...
Browsers & Mail
Multiple pages in my browsers wont load
I have no idea what this is, I have cleaned my registry from CCleaner, Ran my antivirus, rebooted, I have basically tried everything. Many pages just keeps on going in an endless loop. A few examples: Images from Imgur.com Images from Tinypic.com Download page for Microsoft Security...
Browsers & Mail
Some pages do not load in any of the browsers
Hi all i am new to this forum :D I just formatted my windows 7 a month ago and re-installed it . Few weeks ago i changed my modem to Netgear N150 modem + router . After that Most of the websites don't load . Eg : Facebook , yahoo , ms support , etc . I was scanning for any malware or virus but i...
Browsers & Mail
Connected to Internet but CANNOT Load Pages in Browsers
For a few months now, a few times a day, I'll be surfing fine but after awhile my browser (Firefox or IE) cannot load any pages, it'll say something like cannot load page. But I notice my downloads are still going (in Firefox or µTorrent, etc.) and my VoIP still works. I"m on a WIRED...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App