Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet doesn't work on all browsers

05 Dec 2013   #11
Girom

Windows 8
 
 

It works for FF now but how do you make it work for IE too? Also, does this make all proxy programs not work at all?

Weird.. I just ran ultrasurf and the internet started working on IE as well.


My System SpecsSystem Spec
.
05 Dec 2013   #12
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I would reset IE. Seems like the malware played some games.

Internet Explorer - Reset

Also, download and run AdwCleaner (Choose Download now@BleepingComputer)

AdwCleaner Download

How To Use AdwCleaner [Manual] | malwareremovalguides

Run the Junkware Removal Tool as well

Junkware Removal Tool Download

A Guy
My System SpecsSystem Spec
05 Dec 2013   #13
Girom

Windows 8
 
 

Ok I'll try doing all of that. But to update, when I was running ultrasurf, suddenly the internet did not work for IE. I went to Opera browser and Avant browser, and the internet seemed to work for a brief while on both but then stopped. On Opera th internet stopped as the page was still loading. And then I thought at least FF would work so I launched FF again but it didn't work and when I checked the setting it was not set to 'no proxy' even though I set it to that just a while ago. Can it change itself like that normally or is it work of malware?
My System SpecsSystem Spec
.

05 Dec 2013   #14
Girom

Windows 8
 
 

I ran junkware removal, but I still have the same problem. Whenever FF is closed and I have to re launch it, I have to click the checkbox for 'no proxy'. AdwCleaner won't run. (It keeps saying 'pending') I have the version 3.010.
My System SpecsSystem Spec
05 Dec 2013   #15
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I suspect you still have an infection. Suggest you run Windows Defender Offline

Windows Defender Offline

I'd also try a bootable AV disc, as it can scan outside of windows

Comprehensive List of 26 Bootable Antivirus Rescue CDs for Offline Scanning ? Raymond.CC

Download and run the Farbar Service Scanner

Farbar Service Scanner Download

Fix Internet Connection after Malware Removal - Select Real Security

A Guy
My System SpecsSystem Spec
05 Dec 2013   #16
Girom

Windows 8
 
 

I ran Windows Defender and it didn't catch anything. I made the notepad file and ran Farbar and it said this (Yahoo is offline): Internet Services: ============ Connection Status: ============== Localhost is accessible. LAN connected. Google IP is accessible. Google.com is accessible. Attempt to access Yahoo.com returned error: Yahoo.com is offline IE proxy is enabled. ProxyServer: http=182.253.72.86:80 Windows Firewall: ============= Firewall Disabled Policy: ================== System Restore: ============ System Restore Disabled Policy: ======================== Action Center: ============ Windows Update: ============ Windows Autoupdate Disabled Policy: ============================ Windows Defender: ============== Other Services: ============== File Check: ======== C:\Windows\System32\nsisvc.dll [2013-08-22 08:25] - [2013-08-22 08:25] - 0029184 ____A (Microsoft Corporation) 6E2271ED0C3E95B8E29F3752B91B9E84 C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit C:\Windows\System32\dhcpcore.dll => MD5 is legit C:\Windows\System32\drivers\afd.sys => MD5 is legit C:\Windows\System32\drivers\tdx.sys => MD5 is legit C:\Windows\System32\Drivers\tcpip.sys [2013-12-03 15:30] - [2013-12-03 15:30] - 2551640 ____A (Microsoft Corporation) 6617F44D2432C529B2249A0498B6B40A C:\Windows\System32\dnsrslvr.dll [2013-12-03 15:30] - [2013-12-03 15:30] - 0255488 ____A (Microsoft Corporation) 5BAF7714E68F93515A937A3FA8587EF9 C:\Windows\System32\mpssvc.dll => MD5 is legit C:\Windows\System32\bfe.dll [2013-12-03 15:26] - [2013-12-03 15:26] - 0828416 ____A (Microsoft Corporation) 6468B696C65775D51A06615830E0E79D C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit C:\Windows\System32\wscsvc.dll => MD5 is legit C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit C:\Windows\System32\wuaueng.dll [2013-12-03 15:30] - [2013-12-03 15:30] - 3532288 ____A (Microsoft Corporation) 86D0BF4F792053A50D6EE43DFA5837A5 C:\Windows\System32\qmgr.dll => MD5 is legit C:\Windows\System32\es.dll => MD5 is legit C:\Windows\System32\cryptsvc.dll => MD5 is legit C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit C:\Program Files\Windows Defender\MsMpEng.exe => MD5 is legit C:\Windows\System32\ipnathlp.dll [2013-12-03 15:30] - [2013-12-03 15:30] - 0433664 ____A (Microsoft Corporation) F4414F57DF2CECB8FC969AA43A6B0D50 C:\Windows\System32\iphlpsvc.dll [2013-12-03 15:30] - [2013-12-03 15:30] - 0903168 ____A (Microsoft Corporation) DFC4050D58565ADBEE793A8D4AEBDAE6 C:\Windows\System32\svchost.exe => MD5 is legit C:\Windows\System32\rpcss.dll => MD5 is legit **** End of log ****
My System SpecsSystem Spec
05 Dec 2013   #17
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Looks like IE is still using a proxy, did you do the reset yet?

Internet Explorer - Reset

A Guy
My System SpecsSystem Spec
06 Dec 2013   #18
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I'm not entirely sure this is a malware problem. Is this your first time working with proxies, tunnels, and vpn's?

After reading through the ultrasurf web site there seems to be a lot of hoops to jump through in order for you to surf the web anonymously, and it makes changes automatically (without user intervention) by default when started or used.

Did you install ultrasurf or are you using it from a flash drive as suggested?
Quote:
We also encourage users to store Ultrasurf on a flash drive or other external device, and run the tool from that rather than saving it on the computer, especially important for use on public computers or in internet cafes. There is a short cut Ctl+Alt+D to quit Ultrasurf and delete all temporary files, then quit Ultrasurf properly before unplugging the drive.

Source: Your Security
Can you post a screenshot of your startup programs? Use Method Three to see your startup programs: Startup Programs - Change

How to: Screenshots and Files - Upload and Post in Seven Forums

If you did install it on your machine and it is a startup program disable it and see how it goes, if there is no change re-check the startup page, ultrasurf may have re-enabled itself.

If that's the case then uninstall it to check your internet connectivity. If it improves you will have to try and understand how ultrasurf needs to be setup in order for it to work properly on your machine before you re-install it.

If you used a flash drive, its making changes on the fly that your browsers can't handle and they will need to be set up properly. Did you read the part about using it on FireFox?
Quote:
Add-on for Firefox
Firefox users need to download the firefox add-on besides the above software:

Source: Ultrasurf Support and Download Instructions
Did you add the Add-On??


There are better programs out that will do what you want without all the hassles. Internet Security or DNS Service for your Business or Home - OpenDNS comes to mind.

I could be wrong about that malware though, as an afterthought I pulled a google Safe Browsing Diagnostic and this is what popped up:

Internet doesn't work on all browsers-ultra.jpg
Quote:
malicious software being downloaded and installed without user consent.
Hmm....that doesn't sound good to me.


My System SpecsSystem Spec
06 Dec 2013   #19
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Ultrasurf? Yikes, an important bit of info

A Guy
My System SpecsSystem Spec
08 Dec 2013   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

My 2 cents


http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

&
Virus Removal Tools | Kaspersky Lab scroll down to the TDSS Killer and run it

there are heavier duty ones but try these first at lest it eliminates any possibles


My System SpecsSystem Spec
Reply

 Internet doesn't work on all browsers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Why does Tor internet and skype work but not my normal browsers?
I'm connected a server and the internet on it is acting weird My normal browsers (firefox + Chrome) are randomly stopping and refusing to load pages while my Tor browser (for facebook,etc) continues to work as normal. Sometimes Skype is affected but I'm not sure if it's directly related. If i...
Network & Sharing
Internet browsers don't work' but Skype works fine
Last night my Internet suddenly crashed, and now both Internet Explorer and Firefox are unable to connect to the Internet although Skype strangely works perfectly. This makes me think it is a DNS issue but I don't know how to proceed. I have tried: Restarting Resetting winsock, IPv4, IPv6...
Network & Sharing
Browsers doesn't work in window 7
I hav window 7 installed on two hard drives..... My E:/ windows work properly for the internet browsers ,Mozilla,safari....... means I'm able to login to the internet account but when I use the C:/ window 7 ..... all the browsers doesn't work at all.... all of them shows TRY AGAIN all the time...
Browsers & Mail
Internet doesn't work sometimes...
Hi! I have a weird problem. I have a router, two computers are connected to it. One has XP, the other has Win 7. On my Win 7 PC sometimes I don't have internet. I mean, it looks good, it tells me I have internet access, but nothing works. I always solve it by remove, and reinstall my NIC driver...
Hardware & Devices
Internet doesn't work
Hi! When I start XP mode my wirless Internet connection stops working, it's says "limited access". The Internet doesn't either work on the virtual machine. To get the Internet to work again I must restart my computer. My networking configuration on the virtual machine is "NAT". Why is it not...
Virtualization
Internet doesn't work on win7 machine
Hi My internet has suddenly stopped working on my windows 7 machines but it still works on my xp machines. i am connected to the network but all my windows 7 machines tell me i got no access to the internet wich i don't seem to have either. so im asking here for a soulotion. my router is...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App