Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 10 running very slow

20 Nov 2013   #1
jmosk

Windows 7
 
 
Internet Explorer 10 running very slow

My IE10 searches are is running so slow as to be almost unbearable. I having starting using Chrome for searches instead since that is running normally. I am using the Google Toolbar to initiate searches on IE10 as I have been forever with no problems. Not aware of any issue that may have caused this slow down to start. Did a virus and maleware scan and only have Google, shockwave, adobe PDF helper, Microsoft Silverlight, Skype and Java SSV Helper add-ons enabled. Every so often IE10 will report that a long running script is executing. Clicking on links and shortcuts works perfectly fine and quickly. It is only searches that are hanging up IE10 a long time before results are posted.


My System SpecsSystem Spec
.
20 Nov 2013   #2
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Please download VEW by Vino Rosso http://images.malwareremoval.com/vino/VEW.exe
and save it to your desktop
Double click it to start it Note: If running Windows Vista or Windows 7 you will need to right click the file and select Run as administrator and click Continue or Allow at the User Account Control Prompt.
Click the check boxes next to Application and System located under Select log to query on the upper left
Under Select type to list on the right click the boxes next to Error and Warning Note: If running Windows Vista or Windows 7 also click the box next to Critical (not XP).
Under Number or date of events select Number of events and type 20 in the box next to 1 to 20 and click Run
Once it finishes it will display a log file in notepad
Please copy and paste its entire contents into your next reply
My System SpecsSystem Spec
20 Nov 2013   #3
UsernameIssues

W7 Pro SP1 64bit
 
 

Try starting IE without any add-ons:
Internet Explorer No Add-ons Shortcut - Create

Perhaps the Google toolbar has changed.

edit: doh - Jacee posted while I was locating that tutorial. You can try the no add-on thing whenever.
My System SpecsSystem Spec
.

20 Nov 2013   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Also verify your current version installed,
There was a new version released 11-13-13 "+ -" so if that's about the same time when search slowed down it might just be the new versions security updates dislike Google toolbar and you might just need to Uninstall and re-install the toolbar,
Gear symbol on the top right and About Internet explorer,
My System SpecsSystem Spec
24 Nov 2013   #5
jmosk

Windows 7
 
 

I uninstalled and reinstalled Google toolbar in IE and everything is back to normal.
My System SpecsSystem Spec
24 Nov 2013   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Very good thanks for the update
My System SpecsSystem Spec
Reply

 Internet Explorer 10 running very slow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Explorer 9 - sporadically slow
Hi guys, I have a really strange issue with Internet Explorer 9. 95% of the time I launch it and everything is pretty much instant. However occasionally it will hang for a few secs on 'waiting for reply'. Tends to happen to all web pages but more specifically noticed it on Google.com and...
Browsers & Mail
Windows 7 running very slow, loss of internet, firewall down.
I am having a nightmare with my windows 7 64 bit home edition. It is running extremely slowly. I have lost the internet connection and the windows firewall has turned off and cannot be turned back on. Whenever I boot up i get the message "failed to connect to a windows server" The event viewer log...
General Discussion
Internet is very slow, zombie process running
Hi i have a problem. My computer has slowed down a bit and my internet connection has slowed down drastically. My antivirus is updated and doesn't report any infections. However when i run Daphne Task Manager i see many processes that are named as <Zombie>. The task manager doesn't show the path...
System Security
Internet Explorer 32 Bit Running Slow
Just thought I'd share this information. I've purchased a new machine with Windows 7. Everything was fine, including Internet Explorer (8) 64 bit, until I needed to access some web functions that seemed only to be available in the 32 bit version of Explorer. Upon starting the 32 bit version...
Browsers & Mail
My Computer Internet is running slow this morning
I have a little problem and my home computer is running a little slow while on the internet. Can you help me tweak my Window7. Thank you .........:eek: http://www.speedtest.net/result/671666621.png
Chillout Room
Internet Explorer makes the System slow
Dear Friends, I have Windows 7 (RC). The System is running fine. But my problem is that whenever I connect to the Internet, the entire System becomes very slow. It becomes hard to operate, the System responds to every action very slowly. When I checked the Performance in Task Manager, the...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App