Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 and ability to get at sky router stats

26 Nov 2013   #21
UsernameIssues

W7 Pro SP1 64bit
 
 

Edit: upon re-reading this thread - I see where I failed to remember what I highlighted on the previous page: that the problematic computer uses a 32bit OS and therefore will not have the EPM option.


Just out of curiosity...

On the 64bit W7 computer: check the state of the EPM setting.

You should be able to get to the router with EPM on or off on that 64bit OS/browser.

You might have already tried this...
...compare the IE settings on the IE11 setup that works
...with the IE settings on the setup that fails.
In particular:

IE 11 and ability to get at sky router stats-ie11.png




My System SpecsSystem Spec
.
26 Nov 2013   #22
zombiex1

windows 7 32 bit
 
 

I've tried switching everything off in tools; advanced ;security... no joy

the box for intranet is ticked....

great fun this

Thanks Al

not checked against other 64bit PC yet...
My System SpecsSystem Spec
23 Dec 2013   #23
zombiex1

windows 7 32 bit
 
 

well I'm back on IE11...(I need it for a website I manage) pings work fine.

I'm no nearer solving the 192.168.0.1 issue though... I can get to the router just fine on IE9.. but can't on IE 10 or 11.

not a major problem because my laptop (also win7 pro (32) and IE11) and my wife's PC (win 7 pro (64) and IE11) can get to it no problem.

I suppose what I'm saying is it is a local setting which is causing this as it works on the laptop (same system) and the 64 bit PC with no issues.

Al
My System SpecsSystem Spec
.

23 Dec 2013   #24
UsernameIssues

W7 Pro SP1 64bit
 
 

All that I can suggest is to start comparing settings between a working computer and the problematic computer.
My System SpecsSystem Spec
23 Dec 2013   #25
zombiex1

windows 7 32 bit
 
 

Thanks.

I've been through as many settings as I can find and they all look identical. I'm obviously missing the vital one...but do not know where to look anymore.

Al
My System SpecsSystem Spec
23 Dec 2013   #26
UsernameIssues

W7 Pro SP1 64bit
 
 

I don't see where you mentioned the results of working in the safe mode or from a clean boot as mentioned here: IE 11 and ability to get at sky router stats
My System SpecsSystem Spec
23 Dec 2013   #27
zombiex1

windows 7 32 bit
 
 

Yes, sorry I should be more specific. Yes I've tried all of the suggestions so far without any success.
Thanks Al
My System SpecsSystem Spec
23 Dec 2013   #28
UsernameIssues

W7 Pro SP1 64bit
 
 

Forgive me if this has been suggested before - I did not feel like reading each post yet again:
As silly as it sounds, you might try uninstalling any antivirus app and/or firewall tool.
And/or briefly turning the firewall off.


Also, I'm going to guess that both the working 64bit IE11 and the broken 32bit IE11 are on computers that list the current network as "Home network" in the Network and Sharing Center.


Did we try this: Fix Internet Explorer issues to make IE fast, safe and stable
My System SpecsSystem Spec
24 Dec 2013   #29
zombiex1

windows 7 32 bit
 
 

Thanks, I think your suggestions would be valid if I had the problem on all versions of IE. As it is only on ie 10 and above I think it has to be a local settings issue.. but I'm open to any suggestions.
I have tried that link you provided and run the suggestions to no avail... Its going to be something very simple in the end.. I think.

Thanks again
My System SpecsSystem Spec
24 Dec 2013   #30
UsernameIssues

W7 Pro SP1 64bit
 
 

Something is different about IE10 and IE11. It is just a guess that the antivirus app might be blocking some aspect of IE10 or IE11 that it is not blocking in IE9. It is a long short, but we are running out of ideas :-)
My System SpecsSystem Spec
Reply

 IE 11 and ability to get at sky router stats




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE10 and inability to view Router stats
Hi, When I update to IE10 I'm unable to look at my router stats.. SKY netgear 934g. If I type the usual address in 192.168.0.1 I just get the revolving circle and nothing else happens. I uninstalled IE10 and it works ok. Today an automatic windows update reinstalled IE10 and I get the...
Network & Sharing
Badge Stats
Is there anywhere on the site I can find out the dates that I got each of my badges? Thanks,
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App