Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Running on a bogged-down internet

23 Nov 2013   #1
HoneycombAG

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 
Running on a bogged-down internet

I probably came down here with half of the images loaded because for some reason, like halfway through this month, my Internet nearly goes out. And then the rest of the devices on my network start complaining that they can't connect. So meanwhile I head off somewhere for a week and then come back, and those ISP's STILL haven't fixed it. In fact, if I try to run a speed test right here, it will fail.

I tried to do a straight through connection into my PC and it worked fine. Did the modem break? They are real expensive to replace and they get added to our Internet bill as a repair cost.


My System SpecsSystem Spec
.
23 Nov 2013   #2
AmericanPharaoh

Windows 7 Home Premium 64-bit
 
 

Hello,

Call you Internet Service Provider. They will be able to test your connection to their service. If the modem/ router is the cause of the connection issue, they will schedule a tech visit. Since your modem is leased, an exchange should be free of charge.

John
My System SpecsSystem Spec
23 Nov 2013   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try power cycling the modem (is it a separate modem and router, or a combo unit?). Unplug the modem and wait 30 seconds or so. Plug it back in and let the lights settle. If you have a modem AND a router, unplug both. Plug the modem back in and let the lights settle, then plug on the router. See if any change. There is a recessed reset button on the modem, but it will reset all the modem settings if pressed for more then 10 seconds, so it would only be tried if indeed you were going to be forced to purchase a new one. Usually the modem is leased from the ISP, and as mentioned, would be replaced at no charge if defective. A Guy
My System SpecsSystem Spec
.

Reply

 Running on a bogged-down internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Loss of Internet after running system restore
Situation: This morning (Wednesday) my desktop computer brought in automaticly Tuesdays (26/04/11) set of patches, 6 in total for my machine. I turned the computer of for as I headed of to work and they installed on the shutdown. On returning from work the updates continued the install procedure...
Network & Sharing
Internet Explorer 10 running very slow
My IE10 searches are is running so slow as to be almost unbearable. I having starting using Chrome for searches instead since that is running normally. I am using the Google Toolbar to initiate searches on IE10 as I have been forever with no problems. Not aware of any issue that may have caused...
Browsers & Mail
Internet is very slow, zombie process running
Hi i have a problem. My computer has slowed down a bit and my internet connection has slowed down drastically. My antivirus is updated and doesn't report any infections. However when i run Daphne Task Manager i see many processes that are named as <Zombie>. The task manager doesn't show the path...
System Security
My computer is running slow and bogged down at times
Here's my spec's Windows 7 Home Premium 64 bit AMD Athlon 64 X2 Dual core 3800+ 2GHz AMD Sapphire PURE CrossFireX 770 model PC-AM2RX780 motherboard 6GB DDR2 800MHz (3 2GB sticks) ATI Radeon X1300 Pro 256MB WD 500GB hard drive 500Watt Power supply with cooling fan on bottom 3 system fans...
Graphic Cards
Internet Explorer 32 Bit Running Slow
Just thought I'd share this information. I've purchased a new machine with Windows 7. Everything was fine, including Internet Explorer (8) 64 bit, until I needed to access some web functions that seemed only to be available in the 32 bit version of Explorer. Upon starting the 32 bit version...
Browsers & Mail
adsl connection keep running but no internet?
Hello I only had windows 7 for a week and i managed to configure my windows the way i want thanks to this site. Now i have a persistent problem that i couldn't find any solution or the source of the problem. I use a normal pppoe adsl connection directly from my pc, and it's working fine, and the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App