Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I think I deleted my IE 64 and now im trying to get it back

26 Nov 2013   #31
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Okay I've been trying to get you to use Restore Previous version on the Internet explorer Programs folder for a while now,
No personal files are effected only the Internet explorer folder will be/ hopefully to restore the file you deleted,
Go back to the previous post with the screen shot on it. page #2 post #20.


My System SpecsSystem Spec
.
26 Nov 2013   #32
UsernameIssues

W7 Pro SP1 64bit
 
 

I do not see anything wrong with the OP's installation of IE11. It appears to be functioning as it should.

There is a 64bit parent and 32bit children. If the OP wants to use an inefficient 64bit plug-in, then the OP needs 64bit children via EPM (but even then - the plug-in might not work).
My System SpecsSystem Spec
27 Nov 2013   #33
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

She earlier reported she delete iexplore.exe from her program folder which is the 64 bit folder so with no exe in there it's not operating,
There is a separate exe in programs x86 which manages the 32 bit processes but that's all it does,
Once you switch to epm the other exe file takes over/ so it seems but I can't figure out any other reason for epm not functioning as my prior task manager images showed on I believe page 1 post 6.
My System SpecsSystem Spec
.

27 Nov 2013   #34
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
She earlier reported she delete iexplore.exe from her program folder which is the 64 bit folder so with no exe in there it's not operating,
~~~
In post #1, thegreattailz states that a pinned shortcut was deleted.
This statement from post #1...
Now when I type EXPLORER 64 nothing comes up.
...does not mean that an exe file has been deleted. This just means that thegreattailz did not know that Microsoft changed the shortcuts to IE starting with IE10.

Here is what users would see when making that shortcut search:

I think I deleted my IE 64 and now im trying to get it back-ie9-1.png


And here are the properties of the IE9-64bit shortcut:

I think I deleted my IE 64 and now im trying to get it back-ie9-2.png

Once IE10 or IE11 is installed on the computer, searching for EXPLORER 64 will no longer return any shortcuts for Internet Explorer. While this might be a confusing change, it is normal. Once IE10 or IE11 is installed on the computer, the default start menu shortcut for IE will start the 64bit version of IE. If you force W7 to start the 32bit version, that version will start the 64bit version and then will exit RAM.



Quote   Quote: Originally Posted by ThrashZone View Post
~~~
There is a separate exe in programs x86 which manages the 32 bit processes but that's all it does,
~~~
Once IE10 or IE11 is installed on the computer, that statement is no longer true. The 64bit IE exe manages the 32bit IE processes when EPM is off. That same 64bit IE exe manages the 32bit and 64bit IE processes when EPM is on.



Quote   Quote: Originally Posted by ThrashZone View Post
~~~
....I can't figure out any other reason for epm not functioning [for the OP] as my prior task manager images showed on I believe page 1 post 6.
Possible reason 1) a 32bit plug-in is forcing the 64bit parent to always launch 32bit children
Possible reason 2) the OP does not have EPM enabled as claimed in post #9
(Hence my request for a screenshot.)


My System SpecsSystem Spec
27 Nov 2013   #35
thegreattailz

win 7 home premium 64
 
 

[QUOTE=UsernameIssues;2608017]
Quote   Quote: Originally Posted by ThrashZone View Post
She earlier reported she delete iexplore.exe from her program folder which is the 64 bit folder so with no exe in there it's not operating,
~~~
Thats the file I deleted! I think I understand whats going on... That was the old IE version, and when I upgraded to IE11 no one conveniently told me that file isnt included in the new IE. But that doesn't explain why the 64 bit process is still spawning 32 bit children.


Attached Thumbnails
I think I deleted my IE 64 and now im trying to get it back-capture.png  
My System SpecsSystem Spec
27 Nov 2013   #36
UsernameIssues

W7 Pro SP1 64bit
 
 

@thegreattailz,
Have you restarted this computer since you enabled EPM?
What antivirus app are you using? Norton...?
My System SpecsSystem Spec
27 Nov 2013   #37
thegreattailz

win 7 home premium 64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
@thegreattailz,
Have you restarted this computer since you enabled EPM?
What antivirus app are you using? Norton...?
Im not using av, and yes ive restarted it
My System SpecsSystem Spec
27 Nov 2013   #38
UsernameIssues

W7 Pro SP1 64bit
 
 

In one of your posts, you shows a screenshot of Task Manager. That screenshot shows LiveUpdate.exe running. Do you know what app this is from?
My System SpecsSystem Spec
27 Nov 2013   #39
UsernameIssues

W7 Pro SP1 64bit
 
 

Also, if User Access Control is disabled, you will have 32bit tabs - even with EPM enabled. There is a work around, but I would not suggest it.
My System SpecsSystem Spec
28 Nov 2013   #40
thegreattailz

win 7 home premium 64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Also, if User Access Control is disabled, you will have 32bit tabs - even with EPM enabled. There is a work around, but I would not suggest it.

im not sure what live update is, or user access control
My System SpecsSystem Spec
Reply

 I think I deleted my IE 64 and now im trying to get it back




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Deleted my speakers, cannot get them back
While learning about changing the default playback devices I deleted my speakers (some dell, powered cheapos). I have tried reconnecting, rebooting all to no avail, they we not get redetected. I tried to "add a new device" in the devices and printers control panel but windows never finds any new...
Sound & Audio
Deleted disk D, How do i get it back?
I have Deleted my local dicsk D: how i can back please help
General Discussion
100 mb partition deleted. need it back
I deleted the 100 mb partition for Windows 7 yesterday because you're not allowed more than 4 partitions at one time when installing linux. So i didn't think i needed it. I deleted it realizing soon after than i required it for booting. I have a laptop so i didnt receive a Windows installation...
Installation & Setup
Deleted Explorer.exe, can't get it back, HELP, please!
Ok, so I was using Avira Antivirus and it found a virus. It asked me to restart my computer in order to get rid of the virus in explorer.exe. It restarted and completely got rid of explorer.exe. It deleted explorer.exe, not like it is in the recycling bin, like it is gone. I have been...
General Discussion
Icons deleted - how do I get them back?
I read through a few disappearing icon issues on this forum but mine did not disappear mysteriously hence a new post. I installed apps as admin and this placed shortcuts with icons on users' desktop. I logged in as user and dragged the shortcuts to the taskbar. Then, once my favourite apps were in...
General Discussion
recycle bin deleted. how to get it back
How do I recover my deleted recycle bin.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App