Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: certain aspects of a webpage are 'invisible' unless using "Chrome"

02 Dec 2013   #21
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Well if your interested you can always reset,
Obviously something is off reset might just put ie11 back on track ?
But issues are usually the first thing that you want to activate/ add-ons wise-Toolbars..
Export Favorites to html file before resetting Internet explorer/ just to be safe.
http://www.sevenforums.com/tutorials/86795-internet-explorer-import-export-favorites.html




My System SpecsSystem Spec
.
03 Dec 2013   #22
acerman64

Microsoft Windows 7 Professional , Service Pack 1 64 bit
 
 

For whatever it's worth, I decided to gen another user account on this PC (non-admin), IE 11 works just fine on that website!!
My System SpecsSystem Spec
03 Dec 2013   #23
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

That's interesting,
But user accounts do become corrupted for one reason or another,
I'd offer you some scanners if you'd like to see if they find anything ?
Review Jacee’s instructions to run Adwcleaner here,
Ignore the title of the thread,
http://www.sevenforums.com/system-security/309998-how-can-i-kill-avg-search.html


You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Activate the Free trial from the final install options,
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
.

03 Dec 2013   #24
acerman64

Microsoft Windows 7 Professional , Service Pack 1 64 bit
 
 

Thank you. I've already run the MS and have Malwarebytes installed on it. Both haven't nailed a thing. I will try the other two.
My System SpecsSystem Spec
Reply

 certain aspects of a webpage are 'invisible' unless using "Chrome"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Request Timeout" in cmd ping.. cant access webpage..
Hi, donno why recently some site cant/very slow access, i usually go to them everyday... works fine until yesterday... site like pan.baidu.com 耳机大家坛 全球最大中文耳机论坛 etc will it be internet problem? others site no slow or whatever issue.. hmm.. please help.. THANKS by lee
Network & Sharing
"IE cannot display the webpage" Internet connection, some sites work
Hello, I know there are alot of posts about this subject but I've spent the last 5 hrs reading through, trial/erroring stuff and i don't get it to work. Now here is the issue. On my PC i noticed some days back that i can't access certain sites, wikipedia.org is one of them, the "agree &...
Network & Sharing
"This Webpage Has Redirect Loop" Chrome RT.com
Hey guys, I want to switch to chrome but whenever I go to www.rt.com I get a redirect loop error. It works fine in FF, and IE. I Things I've tried:
Browsers & Mail
Trouble saving webpage via "Print to pdf" format
For my work, We are now required to use a tracking program for our expenses (www.Runzheimer.com). When I get to the page that lists my miles, I am suppose to hit the "print" button and then select "Print to PDF". Just recently had to reload windows and having trouble locating a Print to PDF...
Software
some pages now get "internet explorer cannot display a webpage"
Running IE9 on win7 with latest updates. All of a sudden some of my links can not load and i get the IE page listed above. I can get to them running Chrome so I assume it is an internal IE issue. Norton says there are no problems. Are there some registry keys that may restrict loading that...
Browsers & Mail
IE9 Message from webpage:"Please wait for the page to load..."
Hi there, just installed IE9 and the first thing I noticed when I acess some websites is a box in the middle of the page saying " Message from webpage:"Please wait for the page to load..." it is really annoying and pops up several times if I close it or press ok anyone knows how to disable...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App