Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM problem

04 Dec 2013   #11
BrightBlessings

Win7 Pro-64 Bit
 
 

What anti virus on machine, only asking cos some have mail scanners that will do this, disable mail scanner if it has one and see if that works.


My System SpecsSystem Spec
.
04 Dec 2013   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello BB have got the free Avast on it mate and I shall go in and have a look.
My System SpecsSystem Spec
04 Dec 2013   #13
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Take a look at this: Error occurs when you send or receive an email message in Outlook or Outlook Express Looking in the Error list it includes 0x800ccc67.

There are 10 methods to check including the anti-virus BrightBlessings alluded to plus firewall, and a repair tool in method 6.

There is a: WMUtil WMUtil is a small utility to allow users to compact and repair the Windows Mail database in Windows Vista, I'm not sure if it will work on XP.
My System SpecsSystem Spec
.

04 Dec 2013   #14
BrightBlessings

Win7 Pro-64 Bit
 
 

I'm guessing that it may be Avast mail scanner/checker thingy.
My System SpecsSystem Spec
04 Dec 2013   #15
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Anak View Post
Take a look at this: Error occurs when you send or receive an email message in Outlook or Outlook Express Looking in the Error list it includes 0x800ccc67.

There are 10 methods to check including the anti-virus BrightBlessings alluded to plus firewall, and a repair tool in method 6.

There is a: WMUtil WMUtil is a small utility to allow users to compact and repair the Windows Mail database in Windows Vista, I'm not sure if it will work on XP.
Thanks Anak it does throw up that error and one that ends in 90 and 80.
The thing is it doesn't seem to be able to get away from the Outlook and the WLM on start up doesn't show the year either.
It does give a message saying connecting which changes to Authorizing and then quickly goes to a login window and I enter the username and password but it cycles in that over and over.
I might just try the WMutil as I am thinking I have nothing to lose. But for the minute I am going to take a break as I worked last night and am really not that awake enough to do anymore.
My System SpecsSystem Spec
04 Dec 2013   #16
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome IC, if you're seeing a 421 error that's on the server side. 421 - The service is not available and the connection will be closed.

Quote   Quote: Originally Posted by ICit2lol View Post
Just out of curiousity I know this machine has Outlook on it and I ma wondering would this have any affect on the WLM??
It might, just make sure the one you're working on is the default mail program.


I'm taking a break also, its late on my side of the rock and I'm heading for bed.
My System SpecsSystem Spec
04 Dec 2013   #17
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi ICit2lol,

Here are the WLM POP settings for Hotmail.

WLM problem-rr.jpg


My System SpecsSystem Spec
04 Dec 2013   #18
robinb9

Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit
 
 

Why are you setting up the hotmail account with pop? Why are you not allowing WLM to auto set it up, it should set it up without using a pop account
My System SpecsSystem Spec
05 Dec 2013   #19
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi robinb9, if I was using a Hotmail account in WLM, I would use POP, as it gives you more control.
My System SpecsSystem Spec
05 Dec 2013   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sorry late reply again these are the screens I get when I set up a new account I have tried mail.hotmail.com mail.live.com and the pop3.live.com and as Roderunner has in the attachments. But nothing is working and I am wondering if the old XP has got it wrong and maybe I should reinstall the live??


Attached Thumbnails
WLM problem-cass1.png   WLM problem-cass2.png  
My System SpecsSystem Spec
Reply

 WLM problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer is crashing.Problem signature: Problem Event Name: BlueScreen
Hi, My computer, Dell optiplex 760 Windows 7 Professional 32-bit, is crashing. The crashes often happen when i'm playing this game, League of legends, but it also crashes at random points while on a social media or gaming websites. How to fix? Help please.
BSOD Help and Support
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App