Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: please HELP! i am DOOMED!

05 Dec 2013   #1
momonone

32bit win7 ultimate
 
 
please HELP! i am DOOMED!

Hi guys, i recently encounter some site problem..

my parent forgot to pay phone bills and the company cut off my internet line and they reconnect 2 days ago, after that i try to load some of the site like YOUTUBE, FACEBOOK, TWITTER it says "The connection has timed out" I had NO problem opening Youtube etc before this.. i am using wifi and the weirdest thing is my bro PC have no problem as we sharing same line.. hmm..

i tried ALL of my browser, uninstall/reinstall browser, enter safe mode, disable all plugin/add on.. failed..

PLEASE HELP!

sorry for my poor English

by LEE.


My System SpecsSystem Spec
.
06 Dec 2013   #2
archer

Windows 7 ultimate x64
 
 

Hi, Welcome to Sevenforums.

1. Click start, type cmd in the Start Search box, right-click cmd.exe, click Run as administrator, and then press Continue.


2. Type netsh winsock reset at the command prompt, and then press ENTER.

Note If the command is typed incorrectly, you will receive an error message. Type the command again. When the command is completed successfully, a confirmation appears, followed by a new command prompt. Then, go to step 3.


3. Type exit, and then press ENTER. You should be prompted to reboot, if not you should reboot and test.
My System SpecsSystem Spec
06 Dec 2013   #3
momonone

32bit win7 ultimate
 
 

thanks for reply man! i tried and restart i got in like maybe 5min.. lols.. still the error "The connection has timed out"..

nooooooooooooo...... pLEASE HELP...

i notice something, before this when youtube, FB etc is working, there is some site i cant access for example like "putlocker.com" but now i can get in.. whats wrong with my PC? lols..

ANYONE PLEASE HELP! I CANT LIVE WITHOUT YOUTUBE.
My System SpecsSystem Spec
.

06 Dec 2013   #4
archer

Windows 7 ultimate x64
 
 

Try this for IE. Go to tools => Internet options=>Connections tab=> LAN settings => Check the box "Automatically detect settings". Uncheck all the other boxes.

You will find the same box in chrome under Settings=> Network (scroll down) => change proxy settings. From here same as above.
My System SpecsSystem Spec
06 Dec 2013   #5
momonone

32bit win7 ultimate
 
 

thanks for reply.. i am testing.. accessible now.. if anything goes wrong, ill tell u..
My System SpecsSystem Spec
06 Dec 2013   #6
archer

Windows 7 ultimate x64
 
 

Ok, do keep us posted.
My System SpecsSystem Spec
06 Dec 2013   #7
momonone

32bit win7 ultimate
 
 

not working man.. juz like the first one.. can get in for 20-30min.. i juz checked my internet speed, no problem at all..
My System SpecsSystem Spec
06 Dec 2013   #8
archer

Windows 7 ultimate x64
 
 

What antivirus are you using? Update the antivirus and reboot the modem/router that you are using. Try now.
My System SpecsSystem Spec
06 Dec 2013   #9
momonone

32bit win7 ultimate
 
 

i only use Malwarebytes Anti-Malware.. latest ver.
My System SpecsSystem Spec
06 Dec 2013   #10
momonone

32bit win7 ultimate
 
 

hey man do u know mike connor from this forum? i saw one of his thread.. i can access youtube using this "http://anonymouse.org/anonwww.html" every time but video doesnt load.
My System SpecsSystem Spec
Reply

 please HELP! i am DOOMED!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
I'm doomed
So I got an message from my AV saying that I had an Trojan horse and i should put it in my valt, so I did. About 15min later my computer restarted itself, and before it got to the starting windows bit, it said missing operating system. I tried doing a start up repair, and it said it was repairing...
System Security
Am I Doomed? Sharp VL-NZ105 Camcorder
Sharp Video MiniDV Camcorder Model VL-NZ105. "Device drive software was not successfully installed". "Unidentifed Device". It appears that Sharp does not manufacture camcorders anymore. Other than using this with an XP computer:
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App