Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 - does not open file when I say "Open"

18 Dec 2013   #11
UsernameIssues

W7 Pro SP1 64bit
 
 

You mentioned in the OP that you reset IE.

Unfortunately, there are several reset levels :-(

Did you do this one?

IE9 - does not open file when I say "Open"-ie-reset.png




My System SpecsSystem Spec
.
18 Dec 2013   #12
ahmedilyas

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

yes I tried all that too before I posted. no go.
My System SpecsSystem Spec
18 Dec 2013   #13
UsernameIssues

W7 Pro SP1 64bit
 
 

I spent an hour or two staring at Process Monitor (PM) while IE9 64bit held a document in limbo (waiting for me to press Open). I would start PM, press Open and then stop PM. Nothing jumped out at me for you to check :-(

You could uninstall your antivirus app.
Revert to IE8...
...then try moving up to IE9 to see if that cures your ills.

If that fails, it really depends on how much effort you want to put into this issue. You could install VirtualBox, create a W7 Virtual Machine and compare things until you found the difference. Or try a repair install or a complete install of the OS.
My System SpecsSystem Spec
.

18 Dec 2013   #14
ahmedilyas

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thanks. I need to avoid doing a complete reinstall of the OS as I DO NOT have the time and it is a core system. it takes me more than 2.5 weeks to get everything installed and configured (that is with around 9 hours sleep). This is due to the configuration and software installations and the large amount of data I have.

I tried exporting the IE reg keys from a working VM with the same OS And IE version and importing it but no go there either.

no idea what the hell happened when I uninstalled IE10/11 for it to do this. the reason I uninstalled it was because as soon as you launch it, it closes again immediately. no errors, no nothing.
My System SpecsSystem Spec
18 Dec 2013   #15
ahmedilyas

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

btw - I APPRECIATE big time what you have tried to analyse for me - always a big thanks

question: is there a way to repair IE 9?
what about finding out why IE10/11 closes immediately upon opening it? any way to figure out why that is?
My System SpecsSystem Spec
18 Dec 2013   #16
UsernameIssues

W7 Pro SP1 64bit
 
 

If SFC does not find issues, then I don't know of a way to repair IE.

There is this tool...
Fix Internet Explorer issues to make IE fast, safe and stable
and this one...
SF IE Restorator - Troubleshooting General Issues with IE
...but I doubt that either will cure this issue.

The reg export/import that you did - was it in the HKLM area? Since a new user profile failed too, the issue has to be machine wide.

I've seen a few threads like yours before. The OPs gave up and re-installed. I totally understand why you don't want to do that. A repair install should not impact your programs and data, but OS tweaks may go away.
My System SpecsSystem Spec
18 Dec 2013   #17
ahmedilyas

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thanks.
yes, SFC /Verifyonly states that everything was intact.

the reg export/import was the HKCU not HKLM.... can you guide me on what I need to export in that areas instead?
My System SpecsSystem Spec
18 Dec 2013   #18
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by ahmedilyas View Post
~~~
what about finding out why IE10/11 closes immediately upon opening it? any way to figure out why that is?
Since these are all updates, have you run this:
What is the System Update Readiness Tool?


I've had IE do some weird things too - so I would like to figure out how this can break :-)
My System SpecsSystem Spec
18 Dec 2013   #19
ahmedilyas

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

downloaded it. installing it but taking quite a while...
My System SpecsSystem Spec
18 Dec 2013   #20
ahmedilyas

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

ok, installed it and says "installation complete!"... now what?
My System SpecsSystem Spec
Reply

 IE9 - does not open file when I say "Open"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
add icon to context menu "Open File/Folder Location"
Is it possible to add icon to the entry Open File/Folder Location? I created expendable string value and name it Icon and then in value i inserted the path to the .ico file, but no icon is showing up.
Customization
changing an ".ost"file to open with "unknown" application
I changed my outlook email .ost file to open with auto cad by mistake. Initially it was opening with an Unknown application. How can I enable it to open with an unknown application again? please help
Software
BSOD - Opening or attaching file using "File Open" menu
I am having a BSOD problem whenever I try to open a file in MS Word or MS Excel using the "File Open" menu. This problem also occurs when I try to attach a file to a memo (in email using Internet Explorer) and use the "Browse" button and try to choose a file. I have attached the zip file using the...
BSOD Help and Support
Windows 7 32 bit, when loading "Open With: ?" "File: Media" comes up
Hello there, when the desktop loads up, I get this strange message: "Open With: Choose the program you want to use to open this file: File: Media" http://i54.tinypic.com/6rtxlu.jpg
Software
Every time I open a .exe file it opens the "open with" dialog box
I have ASUS Windows 7 x32bit and I have tried everything on the internet, every time that I try to open a .exe file it will open the "open with" dialog box instead. I have already established that I have not got a virus because what happened was I stupidly selected adobe accidentally when it didn't...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App