Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to send or receive messages for the Windows Live Mail.

19 Dec 2013   #1
LucyD

Windows 7 Home Premium 64bit
 
 
Unable to send or receive messages for the Windows Live Mail.

Hello, I am new to this.
I have windows 7 premium 64bit and 130g free.

Windows Live Mail started giving me this 4402 error message, but I could still get emails. Then WLM stopped sending or receiving emails. I've tried different solutions that I found on line, but none work so far.

I have uninstalled and installed Windows Live Mail 5 times now and the same exact problem occurs every time.
This message comes up: "Unable to send or receive messages for the emails account.
Server Error: 4402
Server: 'https://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
Windows Live Mail Error ID: 0x8DE00002"

When I reinstall, all the emails are there and the contacts appear as if I had never uninstalled. And, this same message appears.

I even uninstalled all of Windows Essentials 2012 and reinstalled - but got the same message for WLM on reinstallation.

Please help. Thank you.


My System SpecsSystem Spec
.
21 Dec 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

My System SpecsSystem Spec
22 Dec 2013   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums LucyD. I see this error fixed at Microsoft Answers by MS fixing something in your account on their end. Over and over I see
Quote:
Please provide the affected email address in the private message so we can fix your account on our end. Take note that you need to login to view the private tab.
See the last reply on this thread

I am getting "server error 4402" Error ID: 0x8DE00002 - Microsoft Community

If no help, I'd register there and post your issue, looks like they can fix it for you. A Guy
My System SpecsSystem Spec
.

26 Dec 2013   #4
LucyD

Windows 7 Home Premium 64bit
 
 

Thank you for the reply. As suggested, went to website, registered on Dec 22, logged in, tried all the suggested fixes, none worked. Posted a request for help. Am still waiting for any reply. But thanks for trying to help. By the way, when I clck on the ? (help) in WLM, it brings me to the Movie Maker website, not WLM.
My System SpecsSystem Spec
26 Dec 2013   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Lucy did you try the scans I posted?? Sorry for late reply but have been away.
My System SpecsSystem Spec
27 Dec 2013   #6
LucyD

Windows 7 Home Premium 64bit
 
 
unable to send or receive messages WLM

Hi, thank you for the advice.
scannow found 0 problems
malware scan log report below
went to bleeping computer website and they have advised me to do two other scans besides adwcleaner and then rerun malware scan. will get back to this thread as soon as I have completed these.


Malwarebytes Anti-Malware (Trial) 1.75.0.1300
www.malwarebytes.org
Database version: v2013.12.26.06
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 10.0.9200.16750
Lucy :: LUCY-PC [administrator]
Protection: Enabled
26/12/2013 3:48:02 PM
mbam-log-2013-12-26 (15-48-02).txt
Scan type: Custom scan (log|)
Scan options enabled: File System | Heuristics/Shuriken | PUP | PUM | P2P
Scan options disabled: Memory | Startup | Registry | Heuristics/Extra
Objects scanned: 0
Time elapsed: 1 second(s)
Memory Processes Detected: 0
(No malicious items detected)
Memory Modules Detected: 0
(No malicious items detected)
Registry Keys Detected: 0
(No malicious items detected)
Registry Values Detected: 0
(No malicious items detected)
Registry Data Items Detected: 0
(No malicious items detected)
Folders Detected: 0
(No malicious items detected)
Files Detected: 0
(No malicious items detected)
(end)
My System SpecsSystem Spec
05 Jan 2014   #7
LucyD

Windows 7 Home Premium 64bit
 
 

A big thank you for all the suggestions. I did go to both Bleeping Computers and Microsoft community website. I tried all the scans as directed by Bleeping Computers. Received no response from Microsoft community website. Took the computer into a local repair shop also. End result: I have removed Windows Essentials from my computer. Deleting Windows Live Mail and closed the Hotmail account. Don't know that it 'fixed' anything, but at least I no longer have to put up with it. take care. This is a great website and I did learn a lot.
My System SpecsSystem Spec
05 Jan 2014   #8
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I hope the repair shop scanned for malware.

Reading your Mbam log tells me that you missed something in the instructions.
You should have run a FULL scan with all things checked
mbam-log-2013-12-26 (15-48-02).txt
Scan type: Custom scan (log|)
Scan options enabled: File System | Heuristics/Shuriken | PUP | PUM | P2P
Scan options disabled: Memory | Startup | Registry | Heuristics/Extra
Objects scanned: 0
Perhaps it's a moot point, but you might consider running a FULL Malwarebytes scan - just in case.
My System SpecsSystem Spec
05 Jan 2014   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Lucy as Slarty say and I think maybe a reinstall of the WLM may be in order too - I have done that in the past and it works. it sometime happens what version you download and I think from memory the 2012 was the most stable version for me
My System SpecsSystem Spec
05 Jan 2014   #10
LucyD

Windows 7 Home Premium 64bit
 
 
WLM mess :)

Yes, the repair shop did hours of deep scans and did resolve some other plague issues. I also afterwards bought the Malware pro version and did another 3+ hour full scan - no results found. It was clean. Then I backed up what was left of the email folders in WLM, uninstalled Windows Essentials, WLM and reinstalled WLM. Again, only portions of the folders showed up. When I tried to import all the saved folders, some did indeed import, but not all and those that did import were empty. I really liked WLM, but it is not worth the stress.
Thanks again for all the help. I did learn about software like Malware, CCcleaner, JRT, Adaware, etc. They are all installed now.
My System SpecsSystem Spec
Reply

 Unable to send or receive messages for the Windows Live Mail.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot send or receive emails in windows live mail
I changed my password in Windows Live Mail and now receive error message when I try to send emails.
Browsers & Mail
Unable to send or receive messages for the Virgin Media email account
Hi, I hope someone can help. I've been using a virgin.media email account with Windows Live Mail for years without any problems, but today, whenever I try to send/receive mail, I get the following message: "Unable to send or receive messages for the Virginmedia account. The connection to the...
Browsers & Mail
Windows Live Mail 2011 Error - Unable to send emails, only can receive
Server: 'mail.gumani.net' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 26 Secure(SSL): No Socket Error: 10060 Hi, I’m currently using Windows Live mail 2011 and I have switched from Windows mail which had worked for me perfectly. However, upon switching to Windows Live mail...
Browsers & Mail
Unable to send or receive messages for the Hotmail, Windows Live Mail
As mentioned in the title, I have this problem with my windows live mail 2011. Unable to send or receive messages for the Hotmail (...............@hotmail.com) account. Server Error: 5102 Server: 'https://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx' Windows Live Mail Error ID:...
Browsers & Mail
Windows Live Mail 2011 won't send receive
I updated from Windows Live Mail 2010 to 2011 and i can no longer connect to my hotmail account. I keep getting error message 0x80048820. i have tried reseting my password and deleting the account multiple times. I also changed to the POP server and it downloaded my inbox but would not sync with...
Browsers & Mail
Windows Live Mail: Send OR Receive?
I have just started using Windows Live Mail (I don't know what version I have, but it just updated, so I presume it is the most recent). I have figured out how to configure Live Mail to "Send Later" and that works fine, so that outgoing traffic waits in the Out box until I click the Send/Receive...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App