Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd mail log-in problem

10 Jan 2014   #1
badspell68

Windows 7
 
 
Odd mail log-in problem

When using yahoo-mail I can log in without any problems, but when I try to log-in with another username I get this warning...anyone know whats up?




Attached Thumbnails
-picture0001.png  
My System SpecsSystem Spec
.

10 Jan 2014   #2
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

now I for one hate blaming things on viruses as its never normally the cause.. however for once im going to suggest running a test as well as giving windows defender a run and see if it throws anything up.

you may have some 3rd party nasty that is using that email address for online naughtyness and due to a change in the normal data flow caused by it youre getting this message
My System SpecsSystem Spec
10 Jan 2014   #3
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Since you can get to yahoo mail anbd login with your normal ID, but get the msg when you try an old ID
I suspect yahoo is looking up that id and presents an old server with an out of date certificate on a secure connection (HTTPS) --> SSL is protecting you.

Best advice when you get that message is to close the window.

That being said, it doesn't hurt to scan your machine for malware.

What Antivirus do you have?
Have you run a full scan (including PUP, PUM)? Possibly a scan is scheduled.

Download, install, and run a FULL scan with Malwarebytes' (Mbam)
When installing Malwarebytes,
do NOT elect the free trial of the full version; you want the free version.
Watch out for extras (Toolbars, Search providers, etc) that might be packaged with the installer
UNTICK anything that is not Malwarebytes.
My System SpecsSystem Spec
.


10 Jan 2014   #4
badspell68

Windows 7
 
 

Just did a Malware scan. I have Avast


Trying again...
My System SpecsSystem Spec
10 Jan 2014   #5
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Nothing showed up in the Malwarebytes scan?

Did you run a FULL Avast scan?
Any malware reported?

What browser are you running?
My System SpecsSystem Spec
11 Jan 2014   #6
badspell68

Windows 7
 
 

Running Firefox and there were a few items on the scan...running an Avast scan now.

Will post when done.

Thanks!
My System SpecsSystem Spec
11 Jan 2014   #7
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Please paste the Malwarebytes log on a new post
C:\Users\<username>\AppData\Roaming\Malwarebytes\Malwarebytes' Anti-Malware\Logs
logs names like this one: mbam-log-2013-12-12 (16-13-54)

yyyy-mm-dd (hh-mm-ss)

report anything Avast finds (found nothing is valid)


thanks
My System SpecsSystem Spec
12 Jan 2014   #8
badspell68

Windows 7
 
 

WOW...Started working on it's own. It was an old username I reactivated, so maybe it does have to do with it forwarding to an outdated address?
My System SpecsSystem Spec
12 Jan 2014   #9
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Most likely an outdated erver record. I f you look closely the addresses reported they are both mail.yahoo.com

the first is explicit us.mc1620.mail.yahoo.com
the second is wildcard *.mail.yahoo.com

both are in the yahoo.com domain

Yahoo has been making changes everywhere, so I'm not sureprised.

Still it is good practices to leave if you get any future msgs of that kind

Glad to hear the issue is resolved.
My System SpecsSystem Spec
13 Jan 2014   #10
badspell68

Windows 7
 
 

Thanks-all for the help!
My System SpecsSystem Spec
Reply

 Odd mail log-in problem




Thread Tools





Similar help and support threads
Thread Forum
Outlook Mail Problem
Hello: I am trying to read my email on Outlook 2010, unfortunately it is on file mode not message mode. Is there a way I can fix it ?
Browsers & Mail
Junk mail problem / crash problem in WLMail
I have: Windows 7 Home; Windows Live Mail Essential 2011; Firefox Hello, could someone help with WLMail Essential please: (1) On the Junk Folder, I can't delete, open, move, and it gives this message: "A problem occurred when trying to open this message. Try again." Well...I try...
Browsers & Mail
live mail problem
Hi, I have just installed windows 7 premium (64 bit) and then downloaded windows live mail. I can send and recieve mail but most of it wont delete or even move to another folder. I have seen that I am not alone with this problem but have not seen a solution. any help will be greatly appreciated. ...
Browsers & Mail
i have problem with mail
hi, i can't find such an e-mail program which was in windows XP :( where can I find it? thanks.
Browsers & Mail
Windows Mail problem #1
Installed Windows Mail but when I start from my pinned shortcut on super bar I get this. I unclick ask everytime but keeps coming back. Nothing wrong so far when click on run it does work fine. Just would like to do away with this unknown file prompt?
Browsers & Mail
HELP!! Mail Problem!!
Alright, sorry if I sound frantic, but this is a pretty big deal. My mom finally got around to buying Windows 7 Professional Upgrade for her computer. It had Windows XP previously. It has 4GB RAM and a 2.6GHz CPU, so I knew it could handle anything 7 threw at it. Well, my mom isn't too...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App