Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser opens by itself reformat didnt help

05 Feb 2014   #1
ohirris

Windows 7 64x
 
 
Browser opens by itself reformat didnt help

Hello I have a huge problem with my browser. My main browser keeps opening by itself and it refreshes by itself. First I've had problems with Chrome, so I uninstalled and reinstalled but nothing happened. So I installed all kinds of anti malware/virus programs to get rid of any malicious malwares, but even through that I didnt find anything bad. I decided to refomat my computer and installed chrome again but once I installed it it started opening non-stop so I tried firefox but it's not as bad chrome, but it still opens the browser randomly and when Im on a website it would refresh back to the homepage. I have no idea what the problem is can anyone please help???

Heres what it looks like
http://i4.photobucke....n/Untitled.png


My System SpecsSystem Spec
.
05 Feb 2014   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Does your laptop have a button on it that opens/starts your default browser? If so, then the button might be faulty.
My System SpecsSystem Spec
05 Feb 2014   #3
ohirris

Windows 7 64x
 
 

It does have a button that opens a browser but when I press the button again it would just refresh, not open multiple windows.
I've even tried disabling my keyboard, and the problem still persists.
My System SpecsSystem Spec
.

05 Feb 2014   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

Process Explorer might let you know what app is starting the browsers.

There is nothing to install.
Download/open the zip file.
Copy the exe to some folder.
Run the exe file (right click & run as admin)
Agree to the EULA.

The info in the left most column should show you what app started the browsers.

Post a screenshot via the steps:
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
05 Feb 2014   #5
ohirris

Windows 7 64x
 
 

Here you go thanks for the help.


Attached Thumbnails
-1.jpg   -2.jpg  
My System SpecsSystem Spec
05 Feb 2014   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

You are welcome...

...unfortunately, Process Explorer did not reveal much - yet.

Let's see if an infection has found its way back in already:

Name:  PE1.png
Views: 120
Size:  26.3 KB


Select the row for Firefox in the upper pane and show the lower pane via these clicks:

-pe2.png


You might also want to test surfing in the Windows safe mode with networking.


My System SpecsSystem Spec
05 Feb 2014   #7
ohirris

Windows 7 64x
 
 

Here you go Ive tried Safe Mode and it had the same result


Attached Thumbnails
-3.jpg   -4.jpg   -5.jpg  
My System SpecsSystem Spec
05 Feb 2014   #8
ohirris

Windows 7 64x
 
 

Hold on I think i posted the wrong images
My System SpecsSystem Spec
05 Feb 2014   #9
ohirris

Windows 7 64x
 
 

Here you go


Attached Thumbnails
-1aa.jpg   -2aa.jpg   -3aa.jpg   -4aa.jpg   -5aa.jpg  

My System SpecsSystem Spec
05 Feb 2014   #10
UsernameIssues

W7 Pro SP1 64bit
 
 

For some reason, the Virustotal column is not populated with the results of the hash checks. What Antivirus app are you using? What firewall app? W7's native firewall?

Here is one more setting that might help you to see processes as they start and end:

Name:  PE3.png
Views: 118
Size:  14.5 KB

Name:  PE4.png
Views: 119
Size:  4.5 KB

Set that duration to the max of 9 - if you want.


Also, when you take screenshots, try Alt+PrntScrn to just capture the active window (make Process Explorer active first). No need to post more screenshots. You should be able to see the hash check results like those shown in my screenshots. If you can get them to work, just scan to see if anything is obviously bad.

We can try Process Monitor next... but it can be harder to explain.


My System SpecsSystem Spec
Reply

 Browser opens by itself reformat didnt help




Thread Tools




Similar help and support threads
Thread Forum
Browser often opens on the wrong monitor?
I have two LCD monitors. The main monitor is on the left. Google Chrome often opens on the right monitor. How can I make it always open on the left monitor? Thank you for your help.
Browsers & Mail
The Windows 8 installer opens up 2 tabs in my browser
When I get to the part in the Windows 8 installer that it tells me what needs to come to my attention, instead of opening a little browser inside of the program as I guess it's trying to do, it opens up 2 tabs in whatever browser is my default. This would be fine if the buttons in the web pages...
Installation & Setup
Active Network Connection icon opens browser
Hi all, The problem started on my last windows update. When i try to connect to my network from the task bar icon (the first time), everything works ok. Once I have been connected, if I try to view my connection by left clicking the icon, my default browser opens? The only way I can view or...
Network & Sharing
Browser opens never-ending chain of tabs when I click on send mail to
New to W7 user. When I'm on a page that has a response button or active web mail address, if I click on the button, my browser starts opening tabs one after another at a very high velocity. Hundreds of them, perhaps thousands if I didn't intervene, the tabs that DEVOURED CLEVELAND! This happens on...
Browsers & Mail
Web Browser Opens Up Random Sites?
Firefox, Internet Explorer and Google Chrome open up random sites which are blank most of the time and have a long URL but sometimes some malicious websites open up which are blocked by WOT in Firefox. The sites usually open up every couple of hours at random times. I've scanned my computer with...
System Security
View source opens behind browser
Hey all, first post. I've seen a few posts regarding windows opening in the background but nothing as specific. I have one PC and one Server. PC is running 7 Pro and the server is 2008 R2. The PC has several other programs installed however the server is a fresh install with no other...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App