Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ie and chrome display in wrong language

12 Feb 2014   #1

Windows 7 Professional x64
 
 
ie and chrome display in wrong language

Hello all:
Please forgive my spelling as I am posting from my phone.
I have an odd issue after removal of a Google Chrome redirection malware. I thought that originally my customer had thier browsers set to display in German but after the checked out the machine during pickup it turned out they had no idea how they got this way.
Symptoms are as follows.
Ie displays pages in German but menus and such are in English.
Chrome displays everything in German. Menus, pages, etal.
I have checked regional settings in windows, language settings in ie and Chrome. All are set and reset to eng (ca). I added en and set to the top as default but nothing changes. I know I am missing something rudimentary here but cannot put my finger on it. All other programs and files are correctly displayed in English. I am just stumped.

My System SpecsSystem Spec
.

12 Feb 2014   #2

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

That is an odd one,
For Internet explorer only,
Click on the Gear symbol on the top right and Manage add-ons,
Accelerators section on the left column,
Click on Translate with bing and disable on the bottom right.
On the toolbars sand extensions ection,
Below that click on Show and click on Show all add-ons,
See if there are any odd ones listed,
My System SpecsSystem Spec
12 Feb 2014   #3

Windows 7 Professional x64
 
 

Ok I tried that and actualy cleared all the add-ons for both browsers. I also reset ie defaults, uninstalled all Bho's I found including those in run without permission. Scanned with mbam, superanti, east online, Avg. Ran temp file cleaner by old timer, ran hijackthis. Logs were clean after removal of two bho's that were causing chrome to redirect to mywebsearch.
My System SpecsSystem Spec
.


12 Feb 2014   #4

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Click Start and type,
msconfig
Startup section see if any weird is listed there as well,
Might want to look at serves and hide all Microsoft listings and see what's there as well,
Cheers.
My System SpecsSystem Spec
12 Feb 2014   #5

Windows 7 Pro. 64/SP-1
 
 

A program I would run if it was my computer.
From Bleeping Computer.

AdwCleaner Download
My System SpecsSystem Spec
12 Feb 2014   #6

Windows 7 Professional x64
 
 

I will check msconfig in the am when I reopen the shop and see what I might have missed.

Thanks for the suggestions from you both and I have run Adwcleaner LBB but I will run it again after I check the msconfig. I just feel I am missing somthing simple here. I will update in the morning. Thanks again.
My System SpecsSystem Spec
13 Feb 2014   #7

Windows 7 Pro. 64/SP-1
 
 

What are bho's? You state in post #3 they were removed.
My System SpecsSystem Spec
13 Feb 2014   #8

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

My System SpecsSystem Spec
13 Feb 2014   #9

Windows 7 Pro. 64/SP-1
 
 

I read part of the Wikipedia link and found this.

Quote:
The Conduit toolbars are based on a BHO that can be used on Internet Explorer 7 and up. This BHO provides a search facility that connects to Microsoft's Bing search.
I think we call them PUP's. Not good things.

http://www.malwarebytes.org/pup/
My System SpecsSystem Spec
13 Feb 2014   #10

Windows 7 Professional x64
 
 

Bho's are browser helper objects. They are indeed a pup or potentially unwanted program. I believe pup's is a more general term that encompassesbho's among other programs that are detrimental to the functioning of a pc. The my web search originally did redirect to Bing but has been modified to encompass many more redirects than originally programed in. It has been my experience that bhos are closely tied to junk toolbars that when loaded with Windows open several hidden ie windows that immediately go ET and phone home. One of the worse and most modified that I have run into is desktop weather app that has now migrated to windows 8.

I will post back my findings a little later this am.
My System SpecsSystem Spec
Reply

 ie and chrome display in wrong language




Thread Tools



Similar help and support threads for2: ie and chrome display in wrong language
Thread Forum
Solved wrong language upon installing Win 7 Installation & Setup
Win 7 HP/IE 9 display wrong language in Youtube Browsers & Mail
Some Programs Installing in Wrong Language Software
Wrong W7 pro recovery language General Discussion
Programs Install in wrong language Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33