Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer has stopped working


17 Feb 2014   #11

Windows 7 Home Premium
 
 

Hi Thrash

Things are getting worse. Cant get onto Internet explorer at all at the moment just the infamous revolving circle. I got on to the forum by changing my home page to Google. Does the Google Browser use Internet Explorer?

My PC was built by a company called Chillblast who enjoy quite a good reputation here in the UK. I can only think the name derives from the fact they use a mini refrigeration unit as the cooling medium which makes them super quiet. I may have misunderstood your request for screenshots. From my system configuration do you require both service and start-up lists?

My Email at Google is ** REMOVED ** as long as that doesn't go down as well.

Hope we can sort things

Best regards Ken.

Forgot to mention I have a red cross against the flag at the bottom right of screen if I click on it tells me 1 urgent message which is 'Turn on Windows Security centre service' but when I left click on the message I get the message 'The widows Security system cannot be started'.

My System SpecsSystem Spec
.

17 Feb 2014   #12

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

My System SpecsSystem Spec
17 Feb 2014   #13
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by carwiz View Post
There were a number of fixes for IE9,10 and 11 just last week. I remember seeing the "'Internet Explorer has stopped working" addressed in one or two of them. These were part of the MS monthly update cycle so make sure you're up to date. I tried to find the link again but can't.
I saw those too. Unfortunately they did not help. The saga continues. Just had one a few minutes ago. The IE always recovers but when you were in the middle of a posting, everything is gone.
My System SpecsSystem Spec
.


18 Feb 2014   #14

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

I rolled back to ie10 a few days ago because it started acting up,
Not sure what your running Wolfgang ?
Cheers.
My System SpecsSystem Spec
18 Feb 2014   #15

Windows 7 Home Premium
 
 

Hi Thrash

Haven't had time to do clean boot yet but things seem better this morning so I thought I would take the chance to send you the screen shots you requested. Clean boot and monitor next.

Many Thanks Ken


Attached Thumbnails
Internet Explorer has stopped working-services-1.jpg   Internet Explorer has stopped working-services-2.jpg   Internet Explorer has stopped working-startup1.jpg   Internet Explorer has stopped working-startup2.jpg  
My System SpecsSystem Spec
18 Feb 2014   #16

Windows 7 Home Premium
 
 

Hi Again Thrash

Tried to initiate the clean start but when I pressed OK to the system configuration changes my system froze with the infamous revolving circle again. Pretty much the same sort of thing with the Action Centre when I try to correct anything I am told it can't be done. The reliability monitor doesn't seem to be doing anything either. Do I have to switch it on?

Look forward to your thoughts

Best Regards Ken.


Attached Thumbnails
Internet Explorer has stopped working-reliability-monitor.jpg   Internet Explorer has stopped working-action-center.jpg  
My System SpecsSystem Spec
18 Feb 2014   #17

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Hi thanks click on View Message on the NVidia Graphic Driver listing,
I'm pretty sure it needs a new more recent driver,
But post the message content or take a screen shot of it,
Cheers.

Something is wrong with BullGuard because windows isn't recognizing it's security features I believe that is why Windows security center service is off and notifying you of that to turn window security on ?
My System SpecsSystem Spec
18 Feb 2014   #18

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

It might help to backup a bit and ensure the underlying system is healthy.

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output from the command window once it finishes.

More detail: SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
18 Feb 2014   #19

Windows 7 Pro. 64/SP-1
 
 

I believe Microsoft was down for a while for a few hours last night.
At least my computers couldn't find anything Microsoft. Works now.
My System SpecsSystem Spec
18 Feb 2014   #20

Windows 7 Pro. 64/SP-1
 
 

Just a thought:

From the KenBaynham Specs. Antivirus Bulldog.
Did it come with a firewall that is blocking things?

Back to watching.
My System SpecsSystem Spec
Reply

 Internet Explorer has stopped working




Thread Tools



Similar help and support threads for2: Internet Explorer has stopped working
Thread Forum
Internet Explorer has stopped working Browsers & Mail
Internet Explorer has stopped working? Browsers & Mail
Internet Explorer has stopped working Browsers & Mail
Internet Explorer has stopped working... and so on BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33