Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Web Browser Hyperlink

18 Feb 2014   #1

Web Browser Hyperlink

Hello Sir,
My web browsers, IE, Fireforx, chrome etc..
Every i open web browser or post any issues, i always saw automatic hyperlink on the word, or sentence and i really hate this so much.
How do i delete this stupid hyperlink from that?


My System SpecsSystem Spec

18 Feb 2014   #2

Windows 7 Ultimate x64 SP1

Your browser and/or computer is infected with adware/spyware/malware of some sort.

To start with, check what extensions/addons are installed in your browser. If you are lucky, one of those might be the culprit.

Get a anti-malware software. I've heard good things about MalwareBytes and Spybot

Consider getting a anti-virus software, if you need a free one try Microsoft Security Essentials
My System SpecsSystem Spec
18 Feb 2014   #3

Windows 7 Home Premium 64Bit

Hi there, Is it consistent? Or just on specific pages?

Try these.

Please download AdwCleaner by Xplode and save to your Desktop.
  • Double click on AdwCleaner.exe to run the tool.
    Vista/Windows 7/8 users right-click and select Run As Administrator.
  • Click on the Scan button.
  • AdwCleaner will patient as the scan may take some time to complete.
  • After the scan has finished, click on the Report button...a logfile (AdwCleaner[R#].txt) will open in Notepad for review (where the largest value of # represents the most recent report).
  • The contents of the log file may be confusing. Unless you see a program name that you know should not be removed, don't worry about it. If you see an entry you want to keep, let me know about it.
  • Copy and paste the contents of that logfile in your next reply.
  • A copy of all logfiles are saved in the C:\AdwCleaner folder which was created when running the tool.
Please download Junkware Removal Tool to your desktop.
  • Shut down your protection software now to avoid potential conflicts.
  • Run the tool by double-clicking it. If you are using Windows Vista, 7, or 8; instead of double-clicking, right-mouse click JRT.exe and select "Run as Administrator".
  • The tool will open and start scanning your system.
  • Please be patient as this can take a while to complete depending on your system's specifications.
  • On completion, a log (JRT.txt) is saved to your desktop and will automatically open.
  • Post the contents of JRT.txt into your next message.
My System SpecsSystem Spec

18 Feb 2014   #4

Win-7 H-Premium 64-bit sp1

Hi can you give some links to sites where the issue is occurring ?
Allot of sites use keyword links when you type out messages,
As you might have noticed it didn't occur here or did it ?
Do you see keyword links created in your posts or any one else's here ?
My System SpecsSystem Spec
19 Feb 2014   #5


Hello ThrashZone,
Thanks for your care!
All pages that i visited always saw double underline appear under text and if i point to that text, it will show up Advertise button as the picture attached. Real most pages that i visited always have real available link to allow us to download, but when i click on real download link, i get new fake page containing wrong topic.

I tried to scan with some Mall ware, Antiviruses or use c cleaner to wipe out temporary folder, but it's seem not help. Anyway, when i go into add on in web browser, i didn't see any suspect add on installed.

This picture is containing the underline link on the SEVENFORUM page:

This moment when i click on Edit button, and other button in SEVENFRUMS to add, see some more, i get to this link:
UltimateTechs - Microsoft Tech Support Services

My System SpecsSystem Spec
19 Feb 2014   #6

Windows 7 Ultimate x64 SP1

Well you definitely have some malware/adware/spyware on your computer.

What tool did you run and what did it tell you?
Malwarebytes log?
My System SpecsSystem Spec
19 Feb 2014   #7

Win-7 H-Premium 64-bit sp1

Hi thanks for the update,
This site does use keyword advertising but they only appear if your not logged into this site,
Some sites do the same but most do not and show the links as you describe all the time logged in or not,
You can try some of the scanners offered if you wish too ?
You haven't said what securitysuite you have installed ?
If it could be a browser add-on in any of the browsers you mentioned,
For Chrome you can check and at least make sure they do not run when Chrome is closed,
Review the Extensions section !

For Internet explorer,
Gear symbol on the top right and Manage add-ons,
My System SpecsSystem Spec

 Web Browser Hyperlink

Thread Tools

Similar help and support threads
Thread Forum
Word Hyperlink Kills Website in Browser
I have a client with a very strange problem which I can replicate on several computers other than theirs. IE will open the website. You can close IE reopen and go back to the site. However if you click a link to website within a Word 2010 document or Excel spreadsheet IE gives an error that the...
Microsoft Office
Use of hyperlink in email reply
Using Outlook V10, adding hyperlink to an original message works fine. When I do a reply, inserting a hyperlink sometimes works. And for some message replies, the formatting and hperlink icons are not available. Is there an explanation for this?
Browsers & Mail
sending a hyperlink
In Windows Live Mail, when I start a new message, all choices are available to me, including "hyperlink" (I want to hyperlink a phrase in my message). But when I do a reply, the hyperlink choice is greyed out in both the message ribbon and insert ribbon. Is that normal behavior?
Browsers & Mail
iframe/hyperlink issue
Hi all, First of all, nice forum and great topics!! Now here is my question. I'm creating a gadget where i can see some graph of our website, tricky thing is you need to login. So created html code that works fine in a browser, but ofcourse not in the gadget.
Clicking a hyperlink does not work
When I click on a link, the new window opens up, but nothing happens. This happens in my browser, in programs, and any place where there is a hyperlink. However, there is one place where the links DO work and that is my desktop shortcuts. Any ideas? I am using Windows 7 - 64 bit.
Browsers & Mail
How to force a hyperlink to open in IE?
If a user is running Chrome or Firefox and the target web page is only going to run in IE (example: Browser Check), is there a way to force the URL to open in IE?
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:56.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App