Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP required on Live mail

19 Feb 2014   #1
Bilko169

Windows 7 Ultimate x64
 
 
HELP required on Live mail

Hi

Having major problems which I cant seem to find the answer for despite trawling the net and you tube for the answer. All of a sudden Live mail has stopped working

I get the fault message as follows

Problem signature:
Problem Event Name: BEX
Application Name: wlmail.exe
Application Version: 15.4.3555.308
Application Timestamp: 4f59707e
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 080006d0
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I have followed some help from the internet, like deleteing KB2670838 file (not on my system so that didn't help !! )
Followed other advice, check in safe mode, reinstall etc, disable firewall etc and all to no avail.

PLEASE could someone over any help.

Running Windows 7 64bit, Internet explorer 11 Norton AV

Thanks



My System SpecsSystem Spec
.

19 Feb 2014   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Did you try a system restore from before the problem?
My System SpecsSystem Spec
19 Feb 2014   #3
Bilko169

Windows 7 Ultimate x64
 
 

Yep, this is proving to be a real issue lol
My System SpecsSystem Spec
.


19 Feb 2014   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

If it were me, to possibly solve, and to diagnose. I would make a system restore point and then try another email client. There are many.
My System SpecsSystem Spec
19 Feb 2014   #5
Bilko169

Windows 7 Ultimate x64
 
 

I have thought of that, perhaps using outlook but hate the fact that something is stopping it working and not knowing?

Don't know whether its related but have a strange issue with internet explorer 11, running google tool bar and although I have cancelled the various options like spell checker and autolink, EVERY time I start the programme they come back again, come back vista all is forgiven !!
My System SpecsSystem Spec
19 Feb 2014   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

In a recent software install, you probably did not untick the box install Google Tool bar. I know that I do not want any tool bars. You can download malwarebytes, and possibly it will remove it.
Try Malwarebytes first and use it once a week
If it does not work with google, try this
https://support.google.com/toolbar/answer/9231?hl=en
My System SpecsSystem Spec
19 Feb 2014   #7
Bilko169

Windows 7 Ultimate x64
 
 

I wanted the toolbar as I like using autofill and the search engine, I turned off some of the features and every time I start the browser they come back again !!
My System SpecsSystem Spec
19 Feb 2014   #8
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

I do not think that there is a way to keep it turned off permanently. It is for reasons such as that, as well as security, I prefer not to have it on my computer. There are many people, however, that disagree with me and like Google. I told you what I know, it is now up to you to decide.
My System SpecsSystem Spec
19 Feb 2014   #9
Bilko169

Windows 7 Ultimate x64
 
 

I can live without google toolbar with still trying to get livemail to work, suggestions all welcome
My System SpecsSystem Spec
19 Feb 2014   #10
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64
 
 

Hi see if this has any positive effects,
Windows Essentials has stopped working - Microsoft Community
My System SpecsSystem Spec
Reply

 HELP required on Live mail




Thread Tools





Similar help and support threads
Thread Forum
Windows Live Mail not receiving calendar info from Outlook mail
Our Windows Live Mail accounts receive blank messages when someone sends a calendar appointment request from an Outlook account. The same message arrives correctly in a gmail account or in my Outlook account at work. Is this a Live Mail Configuration issue?
Browsers & Mail
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Windows Live Mail password request to recieve my ATT/Yahoo mail
In recent days I was asked by ATT.net Yahoo to change my password and did. Windows Live Mail will not allow a password (anything..?) change... and simply reverts to what was. I need to correct the password each time it opens and am able to receive receive mail, but.. WLM will not change...???
Browsers & Mail
Widows Live Mail Help Required
Hi All, I have windows live mail and have it setup to receive my Tpg email. 99% of the time when i open windows live mail i get a pop up asking for username + password. If i enter the information and tick save details for some reason when i close windows live mail then open it again i again...
Browsers & Mail
Windows Live Mail - Sign in Required
HI; I finally installed the latest upgrade to Windows Live mail. I really hate the change, lack of normal menus and such, but I can get used to that. I'm using it with a pop3 account on my own domains. The problem I have is that when I Click in Picasa to send a photo with Live Mail, it...
Browsers & Mail
Help required with 5.1 Live 24
Hi, I just recently upgraded my PC from Windows XP to Windows 7 and have an issue with sound output now that Windows 7 is installed. When I had XP installed I was able to connect my PS3 to my Creative Labs Live 24 card via an optical lead and 5.1 sound would be automatically outputted via...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App