Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: YouTube is lagging on Google Chrome

22 Feb 2014   #1
Superluigi6

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
YouTube is lagging on Google Chrome

Just recently, YouTube seems to be lagging for me while using Google Chrome.

What could be the problem, and how do I fix it?


My System SpecsSystem Spec
.

22 Feb 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Sounds like possibly the temp files folder needs to be emptied because its using a "cached" copy of sites. To do that on chrome: try this link that should hopefully help ya out:

https://productforums.google.com/for...me/t_Kkimn9vFc
My System SpecsSystem Spec
22 Feb 2014   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Check if its pepper flash (disregard the title, same instructions)

Google Chrome Sound Issue

A Guy
My System SpecsSystem Spec
.


Reply

 YouTube is lagging on Google Chrome




Thread Tools





Similar help and support threads
Thread Forum
problems w/fullscreen Youtube on Google Chrome?
I like to watch Big Brother Australia on Youtube, and these videos run well over an hour a piece. In fullscreen mode, about every 20 minutes or so, the HDD activity light on my laptop will get excited, and I'll be automatically exited out of fullscreen mode. The audio continues to play normal,...
Browsers & Mail
How to fix jerky YouTube video in Google Chrome
Posting this for anyone that is having problems with video in Chrome. How to fix jerky YouTube video in Google Chrome | PCWorld
Music, Pictures & Video
Google Chrome dont work with youtube search
Hi! When i go to youtube and try to search, i cant. The mouse pointer turns into a glove and i just cant search. Its very annoying and it has worked before.
Browsers & Mail
480p+ youtube playback doesn't work in google chrome
Whenever I switch to 480p video or better on google chrome, it just sits there, playing the audio from the video but there's no video.
Software
Google Chrome = Youtube
When I go to youtube in google chrome, it says Webpage not avaiilable. I have to clear cookies etc.
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App